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Foreword
Thank you for purchasing DAQStudio. 
This manual explains the use of DAQStudio. Please read this manual carefully before 
use and use DAQStudio correctly. 
After reading the manual, keep it safe at a location where it is easily available at the time 
of use. It will help you if you should not understand the handling during use. 
Adobe Reader 7 or later of Adobe Systems Incorporated is required to display this 
manual.

Notes
•	 The contents of this manual are subject to change without prior notice.
•	 Every effort has been made in the preparation of this manual to ensure accuracy. 

However, if any questions arise or errors are found in this manual, please inform the 
nearest Yokogawa sales representative office.

•	 Copying or reproduction by any means of all or any part of the contents of this manual 
without permission is strictly prohibited.

•	 Transfer or loan of the software to a third party is prohibited.
•	 Once the software is unpacked, Yokogawa will not guarantee the designed operation 

of the software, except when the original floppy disk is found to be physically 
defective.

•	 Yokogawa will not accept any responsibility for damage caused directly or indirectly as 
result of use of this software.

•	 The serial number will not be reissued, therefore, it must be kept in a safe place.
•	 Adobe Reader 7 or later by Adobe Systems Inc. is required to view the manual.

Trademarks
•	 vigilantplant, DAQSTATION, Daqstation, and DXAdvanced are registered trademarks 

of Yokogawa Electric Corporation.
•	 Microsoft and Windows are registered trademarks or trademarks of Microsoft 

Corporation in the United States and/or other countries.
•	 Adobe and Acrobat are registered trademarks or trademarks of Adobe Systems 

Incorporated.
•	 Company and product names that appear in this manual are registered trademarks or 

trademarks of their respective holders.
•	 The company and product names used in this manual are not accompanied by the 

registered trademark or trademark symbols (® and ™).

Revisions
1st Edition: January		 2009

1st Edition : January 2009 (YK)
All Rights Reserved, Copyright © 2009 Yokogawa Electric Corporation
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Terms and Conditions of the Software License

NOTICE - PLEASE READ CAREFULLY BEFORE USE
Thank you very much for purchasing this medium containing a software program and related documentation provided by Yokogawa Electric Corporation (hereinafter called 
“Yokogawa”), and the program contained, embedded, inserted or used in the medium (hereinafter called the “Yokogawa Software Program”).
By installing the Yokogawa Software Program, you acknowledge that you understand and fully agree to the “Terms and Conditions of the Software License” (hereinafter called 
“Terms and Conditions”) which is written in the documentation and separately attached. Accordingly, the Terms and Conditions bind you.
The Yokogawa Software Program and its related documentation including ownership of copyright shall remain the exclusive property of Yokogawa or those third parties who 
grants Yokogawa the rights.
Yokogawa hereby grants you permission to use the Yokogawa Software Program on the conditions that you agree to the Terms and Conditions before you install it in or onto 
a computer.

IF YOU DO NOT AGREE TO THE TERMS AND CONDITIONS, YOU CANNOT INSTALL THIS MEDIUM, AND MUST PROMPTLY RETURN IT TO YOKOGAWA OR ITS 
DESIGNATED PARTY.

Terms and Conditions of the Software License
Yokogawa Electric Corporation, a Japanese corporation (hereinafter called “Yokogawa”), grants permission to use this Yokogawa Software Program (hereinafter called the 
“Licensed Software”) to you on the conditions that you agrees to the terms and conditions stipulated in Article 1 hereof.
You, as the Licensee (hereinafter called “Licensee”), shall agree to the following terms and conditions on the software license (hereinafter called the “Agreement”) when the 
Licensed Software is installed by the Licensee.
Please note that Yokogawa grants the Licensee permission to use the Licensed Software under the terms and conditions herein and in no event shall Yokogawa intend to 
sell or transfer the Licensed Software to the Licensee.

Article 1 (Licensed Software under these Terms and Conditions)
1.1	 The terms and conditions stipulated herein shall bind any Licensee who purchases the Licensed Software on the condition that the Licensee consents to agree to the 

terms and conditions stipulated herein.
1.2	 The “Licensed Software” and required number of license herein shall be specified in the following paragraphs (1) and (2) respectively. The Licensed Software means 

and includes all applicable programs and documentation, without limitation, all proprietary technology, algorithms, a factor, invariant, process and/or other know-how 
contained therein. These terms and conditions shall also govern any additional software to the Licensed Software inclusive of its version-up or revision-up if Yokogawa 
provides them to the Licensee.
(1)	 Licensed Software Name: DAQStudio (Model DXA170)
(2)	 Number of License: 1

Article 2 (Grant of License)
2.1	 Yokogawa grants the Licensee, for the purpose of single use, non-exclusive and non-transferable license of the Licensed Software with the license fee separately agreed 

upon by both parties.
2.2	 The Licensee is, unless otherwise agreed upon in writing by Yokogawa, not entitled to change, sell, distribute, transfer, or sublicense the Licensed Software.
2.3	 The Licensed Software shall not be copied in part or in whole except for keeping one (1) copy for back-up purpose. The Licensee shall secure or supervise the copy of 

the Licensed Software by the Licensee itself with great, strict, and due care.
2.4	 The Licensed Software remains the exclusive property of Yokogawa and, if any, those of third parties from whom Yokogawa is sublicensed (hereinafter such third party’s 

software is called “Third Party Software”, which may include any software program made or coded by affiliates of Yokogawa). In no event shall the Licensee dump, 
reverse assemble, reverse compile, or reverse engineer the Licensed Software so that the Licensee may translate the Licensed Software into other programs or change 
it into a man-readable form from the source code of the Licensed Software. Unless otherwise separately agreed upon by Yokogawa, Yokogawa shall not provide the 
Licensee the source code for the Licensed Software.

2.5	 The Licensed Software and its related documentation inclusive of its ownership of copyright shall be the proprietary property of Yokogawa or a third party who grants 
Yokogawa the rights. In no event shall the Licensee transfer, lease, sublicense, or assign any rights relating to the Licensed Software.

2.6	 Yokogawa may use or add copy protection in or onto the Licensed Software. In no event shall, regardless of the purpose, the Licensee remove or attempt to remove 
such copy protection.

2.7	 The Licensed Software may include the Third Party Software. In the case that Yokogawa is granted permission to sublicense to third parties by any licensors (sub-
licensor) of the Third Party Software under different terms and conditions than those stipulated in this  Agreement, the Licensee shall observe such terms and conditions 
of which Yokogawa notifies the Licensee in writing separately.

2.8	 In no event shall the Licensee modify, remove or delete a copyright notice of Yokogawa and its licenser contained in the Licensed Software, including any copy 
thereof.

Article 3 (Restriction of Specific Use)
3.1	 The Licensed Software shall not be intended specifically to be designed, developed, constructed, manufactured, distributed or maintained for the purpose of the following 

events:
a)	 Operation of any aviation, vessel, or support of those operations from the ground;
b)	 Operation of nuclear products, its facilities and/or radiation apparatus;,
c) 	 Operation of nuclear weapons, chemical weapons and/or biological weapons, or railroad; or
d)	 Operation of medical instrumentation directly utilized for humankind or the human body.

3.2	 Even if the Licensee uses the Licensed Software for the purposes in the preceding Paragraph 3.1, Yokogawa has no liability to or responsibility for any claims or 
damages arising out of the use or operations of the Licensed Software, and the Licensee agrees, on its own responsibility, to solve and settle the claims and damages 
and to defend, indemnify or hold Yokogawa totally harmless, from or against any liabilities, losses, damages and expenses (including fees for recalling the Products and 
reasonable attorney’s fees and court costs), or claims arising out of and related to the above-said claims and damages.
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Article 4 (Warranty)
4.1	 The Licensee shall agree that the Licensed Software shall be provided to the Licensee on an “as is” basis when delivered. If defect(s), such as damage to the medium of 

the Licensed Software, attributable to Yokogawa is found, Yokogawa agrees to replace, free of charge, any Licensed Software on condition that the defective Licensed 
Software shall be returned to Yokogawa’s specified authorized service facility within 12 month from the delivery of Yokogawa after opening the Package at the Licensee’s 
expense. As the Licensed Software is provided to the Licensee on an “as is” basis when delivered, in no event shall Yokogawa warrant that any information on or in the 
Licensed Software, including without limitation, data on computer programs and program listings, be completely accurate, correct, reliable, or the most updated.

4.2	 Notwithstanding the preceding Paragraph 4.1, when Third Party Software is included in the Licensed Software, the warranty period and related conditions that apply 
shall be those established by the provider of the third party software.

4.3	 When Yokogawa decides in its own judgement that it is necessary, Yokogawa may from time to time provide the Licensee with Release Upgrades specified by Yokogawa 
(hereinafter called “Release Upgrades”).

4.4	 Notwithstanding the preceding Paragraph 4.3, in no event shall Yokogawa provide Updates where the Licensee or any third party conducted renovation or improvement 
of the Licensed Software.

4.5	 Correction of nonconformity in the manner and for the period of time provided above shall be the Licensee’s sole and exclusive remedy for any failure of Yokogawa to 
comply with its obligations and shall constitute fulfillment of all liabilities of Yokogawa and any third party licensing the Third Party Software to Yokogawa (including any 
liability for direct, indirect, special, incidental or consequential damages) whether in warranty, contract, tort (including negligence but excluding willful conduct or gross 
negligence by Yokogawa) or otherwise with respect to or arising out of the use of the Licensed Software.

4.6	 THE FOREGOING WARRANTIES ARE EXCLUSIVE AND IN LIEU OF ALL OTHER WARRANTIES OF QUALITY AND PERFORMANCE, WRITTEN, ORAL, OR 
IMPLIED, AND ALL OTHER WARRANTIES INCLUDING ANY IMPLIED WARRANTIES OF MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE ARE 
HEREBY DISCLAIMED BY YOKOGAWA AND ALL THIRD PARTIES LICENSING THIRD PARTY SOFTWARE TO YOKOGAWA.

Article 5 (Infringement)
5.1	 If and when any third party should demand injunction, initiate a law suit, or demand compensation for damages against the Licensee under patent right (including utility 

model right, design patent, and trade mark), copyright, and any other rights relating to any of the Licensed Software, the Licensee shall promptly notify Yokogawa in 
writing to that effect.

5.2	 In the case of the preceding Paragraph 5.1, the Licensee shall assign to Yokogawa all of the rights to defend the Licensee and to negotiate with the claiming party. 
Furthermore, the Licensee shall provide Yokogawa with necessary information or any other assistance for Yokogawa’s defense and negotiation. If and when such a 
claim should be attributable to Yokogawa, subject to the written notice to Yokogawa stated in the preceding Paragraph 5.1, Yokogawa shall defend the Licensee and 
negotiate with the claiming party at Yokogawa’s cost and expense and be responsible for the final settlement or judgment granted to the claiming party in the preceding 
Paragraph 5.1.

5.3	 When any assertion or allegation of the infringement of the third party’s rights defined in Paragraph 5.1 is made, or when at Yokogawa’s judgment there is possibility of 
such assertion or allegation, Yokogawa will, at its own discretion, take any of the following countermeasures at Yokogawa’s cost and expense.
a)	 To acquire the necessary right from a third party which has lawful ownership of the right so that the Licensee will be able to continue to use the Licensed 

Software;
b)	 To replace the Licensed Software with an alternative one which avoids the infringement; or
c)	 To remodel the Licensed Software so that the Licensed Software can avoid the infringement of such third party’s right.

5.4	 If and when Yokogawa fails to take either of the countermeasures as set forth in the preceding subparagraphs of Paragraph 5.3, Yokogawa shall indemnify the Licensee 
only by paying back the price amount of the Licensed Software which Yokogawa has received from the Licensee. 

	 THE FOREGOING PARAGRAPHS STATE THE ENTIRE LIABILITY OF YOKOGAWA AND ANY THIRD PARTY LICENSING THIRD PARTY SOFTWARE TO YOKOGAWA 
WITH RESPECT TO INFRINGEMENT OF THE INTELLECTUAL PROPERTY RIGHTS INCLUDING BUT NOT LIMITED TO, PATENT AND COPYRIGHT.

Terms and Conditions of the Software License
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How to Use This Manual

Structure of the Manual
This manual consists of the following five chapters and index.
Chapter Title Content
1 Before Using the 

DAQStudio 
Explanation of the function outline for DAQStudio. Sample 
images of screens which actually produced are shown. 

2 Creating a Monitor 
Screen with 
DAQStudio

Explanation of the operation method for creation of an 
original monitor screen. Explanation of the operation 
methods for efficient creation and the methods for saving 
and opening created display data.

3 Detailed Information for 
Attributes of Screens 
and Components

Detailed explanation of the individual attributes of screens 
and parts.

4 Communication with 
the DX Recorder 

Explanation of the methods for receiving custom display 
screen data from the DX1000/DX1000N/DX2000 recorder 
and for sending display data which have produced/edited by 
DAQStudio to the DX1000/DX1000N/DX2000 recorder via 
Ethernet.

5 Messages and 
Handling Methods 

Message List and Explanation of the Confirmation Method 
for the DAQStudio Version

Index Gives a list of important terms used in this manual.

Scope of the Manual
This manual does not explain the basic operations of Windows XP and Windows Vista. 
For information regarding the basic operations of Windows, see the user’s guide that 
came with Windows.

Conventions Used in This Manual
Unit
K	 Denotes 1024			  Example: 100 KB
M	 Denotes 1024K		  Example: 10 MB
G	 Denotes 1024M		  Example: 2 GB

Bolded Items
Items set in boldface mainly refer to on-screen interface elements such as menus, 
commands, dialog boxes, and buttons, or keys on the keyboard.

Markings
►	This mark is used to indicate a reference to a related procedure or explanation.
	 Example : ►Section 4.1

Symbols used in operational explanation
In the pages explaining operation (chapter 1 to 4), the following symbols are used to 
distinguish the descriptions.

		

Procedure This subsection contains the operating procedure used to carry out
the function described in the current section. All procedures are
written with inexperienced users in mind; experienced users may
not need to carry out all the steps.

		  Explanation Explanation gives information such as limitations related the 
procedure.

		  Note Calls attention to information that is important for proper operation 
of the instrument.
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1.1	 Overview

DAQStudio is the software for the creation original monitor screens displaying measuring 
data of DX1000/DX1000N/DX2000 (hereinafter called DX). For monitoring of measuring 
data, it is possible to assign channels to digital parts, trend parts, etc., and diagram 
components can be used to create monitor screens matched to site images. 
Created monitor screens can be displayed by custom display function of the DX recorder.
It is also possible to receive custom display screen data from the DX recorder and to 
edit them or to send display data created with DAQStudio to the DX recorder. Data 
transmission and reception can be performed via Ethernet or external storage media (CF 
cards). 

		

Ethernet

PCDX(Installing a CF Card)

CF Card

DAQStudio

Receiving display data

Sending display data

Saving display data

Reading display dataSav
ing

 di
sp

lay
 da

ta

Rea
din

g d
isp

lay
 da

ta

Internal1.CDC to Internal3.CDC
External1.CDC to External25.CDC

Internal1.CDC to Internal3.CDC
External1.CDC to External25.CDC

Monitor Screen Creation Examples 

		  	

A screen is composed of multiple parts, and background setting and display of static 
bitmap images also can be done. 
Multiple parts can be related to each other, and parts can be combined with other parts. 
Measuring channels are allotted to parts. Size, character font, color, unit, group control, 
and other attributes are set for each created part. 
Parts can be laid out freely in the screen display area at screen grid intervals.

Note
•	 Monitor screens are displayed correctly only when the language kind of the DX recorder and 

the language kind of DAQStudio are the same.
•	 As screens being created with DAQStudio cannot display measuring values, the display 

differs from the custom display execution screen of the DX recorder. 

Chapter 1	 Before Using the DAQStudio
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Creating and Saving Screens
An original monitor screen can be created newly or it can be created by receiving display 
data from the DX recorder and editing them with DAQStudio. The display data from the 
DX recorder can be retrieved via Ethernet or display data of the DX recorder saved to 
external storage media (CF card) can be read in. 
Edited or created display data are stored on the hard disk of the computer or external 
storage media (CF card) and are sent to the DX recorder.

Monitor Screen Creation Flow
The monitor screen creation flow is shown below. 

		

Receiving display data from 
DX recorder

Opening display data

Editing

Starting DAQStudio

Sending display data to 
the DX recorder

Exiting DAQStudio

Selecting DX recorder type

Setting the parts movement interval

Creating parts

Copying or deleting parts

Setting parts attributes

Changing parts arrangement and 
background

Allotting channels/alarms to parts

Saving display data

For creating a new display dataFor editing of existing display data

►Section 2.1

►Section 2.4

►Section 2.4

►Section 2.7

►Section 2.10

►Section 2.12

►Section 2.9

►Section 2.11, 2.12

►Section 2.12

►Section 4.2

►Section 2.1

►Section 4.1

►Section 2.5

1.1  Outline of DAQStudio
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1.2	 PC System Requirements

PC System
•	 Supported Operating Systems (OS)
	 Run DAQStudio under any of the following operating systems.

•	 Windows XP Home Edition SP3
•	 Windows XP Professional SP3 (excluding Windows XP Professional x64 Edition)
•	 Windows Vista Home Premium, SP1 (excluding the 64-bit edition)
•	 Windows Vista Business, SP1 (excluding the 64-bit edition)

	 The language displayed by the software under different language versions of the OS 
are as follows.
OS Language Software Language
Japanese Japanese
Other English

•	 PC
	 Machine type
	 A PC that runs one of the OS above, and that meets the following CPU and memory 

requirements.
	 CPU and main memory capacity
	 When Using Windows XP
	 Pentium 4, 1.6 GHz or faster
	 512 MB or more of memory 
	 When Using Windows Vista
	 Pentium 4, 3 GHz or faster
	 1 GB or more of memory

•	 Hard disk
	 Free disk space: 100 MB or more

•	 CD-ROM Drive (for Use during Installation)

•	 Mouse
	 Mouse supported by the OS

•	 Monitor
	 When Using Windows XP
	 A monitor supported by the OS of 1024 × 768 dot or higher and 65,536 colors or more.
	 When Using Windows Vista
	 A video card recommended for use with Vista and a monitor supported by the OS of 

1024 × 768 dot or higher and 65,536 colors or more.

•	 Communication Port
	 Ethernet port (10Base-T) supported by the OS. Also, TCP/IP protocol is required to be 

installed.
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2.1	 Starting/Exiting DAQStudio

Starting DAQStudio
Procedure

From the Start menu select All Programs > DAQStudio > DAQStudio. 
The main screen of DAQStudio appears. 

Display list area

Channel/Alarm
 list area

Tool bar
Menu bar

Screen sizeArrangement bar

Components bar Display name
Screen construction 
area Attribute area

List area spreader

Mouse pointer 
coordinates

 

Explanation
The Main screen is composed of Menu bar, Tool bar, Display list area, Channel/Alarm list 
area, Components bar, Attribute area, Arrangement bar, and Screen construction area. 
The main screen size is fixed. The DX2000 screen is displayed as the initial value. Refer 
to Section 2.2 for details of each component in the Main screen.

Chapter 2	 Creating a Monitor Screen with DAQStation
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Exiting DAQStudio
Procedure

1.	 Select File > Exit from the menu bar or click the “×” mark at the right top of the 
Main screen. 

					      

2.	 Exit from DAQStudio is made when there is no screen being edited. 
If there is a screen being edited, a dialog message confirming whether the screen is to be 
saved or not is displayed. 

					      

3.	 Click [Yes] or [No]. (Exit operation is cancelled when [Cancel] is clicked.)

2.1  Starting/Exiting DAQStudio
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2.2	 Explanation of the Main Screen of DAQStudio

The configuration of the Main screen of DAQStudio is shown below.

Display list area

Channel/Alarm
 list area

Tool bar
Menu bar

Screen sizeArrangement bar

Components bar Display name
Screen construction 
area Attribute area

List area spreader

Mouse pointer 
coordinates

 

The icon names of each bar are shown below. Refer to Section 2.3 for the icon functions 
and the shortcut keys.

Menu bar 
This is composed of File, Edit, View, Communication, and Help. 

Tool bar 

		

New
Open

Save
Add display

Cut
Copy

Past

Receive
Send

Version
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Component bar
Edit

Line
Rectangle

Circle

Comment block
Switch
Push button

Bitmap
Alarm list

Message list

Label
Simple digital

Digital
Simple bar

Bar
Trend

Unit
SpanU

SpanL
Alarm indicator

Comment box

Scale

TagNo.
TagComment

Comm In

 

Arrangement bar

		

Left

Right
Horizontal Center

Top

Bottom
Vertical Center

To Bottom

To Back
To Front

High

To Top
Wide

 

Display list area

		

List of display names displayed at the time of start

Displays display names from No. 4 to No. 28 
When a display name is clicked, the display 
of the Screen construction area changes. 

 

When a display name in the list is clicked or the up and down arrow keys (↑, ↓) of 
the keyboard are pressed to select a screen, the screen is displayed in the screen 
construction area. 
When a display name is selected, display editing (Copy, Cut, Paste, Delete) can be done 
in the display list area. 
When a location outside the Display list area is selected, editing of the Screen 
construction area becomes possible. 
Refer to Section 2.10 for the operation procedure. 
The initial setting at the time of start is for display of blank data for the display names 
Display1 to Display3. 

2.2  Explanation of the Main Screen of DAQStudio
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Channel/Alarm list area

		

List area spreader

The alarm information is displayed when clicked.
Channel No., Tag No. or Tag comment

Alarm information
The alarm information is hidden when clicked.

Status without Alarm setting (Gray)

Status with Alarm setting (Green)

 

The Channel/Alarm information set at the DX recorder is displayed as Channel No., Tag 
No. or Tag Comment. At this time, the alarm information is included. 
Switching of the display format can be selected from the View menu. 
When the mouse pointer is placed onto the list area spreader, the mouse pointer 
changes to an arrow shape. By dragging, the View area can be increased or decreased 
vertically. 
The initial settings for the Main screen at the time of start are shown below. 
In case of DX1000: 	�Channels “CH001” to “CH012” and calculation channels “CH101” to 

“CH124” are displayed. 
In case of DX2000: 	�Channels “CH001” to “CH048”, calculation channels “CH101” 

to “CH160”, and expansion channels “CH201” to “CH440” are 
displayed.

Screen construction area

Screen size
DX1000: 320 x 240 pixels
DX2000: 640 x 480 pixels

Mouse pointer coordinate

Coordinate origin (0, 0)

DX1000 (0, 24)
DX2000 (0, 40) 

X-coordinate

Y-coordinate

DX1000 (320, 240)
DX2000 (640, 480)

Screen construction
area

 

The initial setting at the time of start is display of the DX2000 screen. 

2.2  Explanation of the Main Screen of DAQStudio
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2.3	 Explanation of Menus, Icons, and Shortcut 
Keys

Menu bar contents, icons, and shortcut keys are shown in a list. 
The icons are arranged on the Tool bar and on the Arrangement bar. 

File menu
Menu name Icon Shortcut keys Explanation
File – – –
New  Ctrl+N All present screens are discarded and a new screen is 

created. 
Open  Ctrl+O A screen construction file is loaded.

Save  Ctrl+S A screen construction file is saved to the save folder by 
overwriting. 

Save as – – A save folder is specified and the screen construction file is 
saved to that folder. 

Exit – – The application is exited. 

Edit menu
Menu name Icon Shortcut keys Explanation
Edit – –
Cut  Ctrl+X The object is moved to the clipboard. 

Copy  Ctrl+C The object is copied to the clipboard. 

Past  Ctrl+V The object is copied from the clipboard and moved to the 
specified location. 

Select All – Ctrl+A All components in the Screen construction area are selected.
Delete – Delete The object is deleted. 
Add Display – – A new screen is added to the display list 

View menu
Menu name Icon Shortcut keys Explanation
View – – –
Channel – – The Channel No. is displayed in the Channel list. 
TagNo. – – The Tag No. is displayed in the Channel list. 
TagComment – – The Tag Comment is displayed in the Channel list.
Grid – – The Grid interval is displayed.

View – Grid menu
Menu name Icon Shortcut keys Explanation
1Dot – – The screen grid interval is set to 1 dot. 
5Dot – – The screen grid interval is set to 5 dots. 
10Dot – – The screen grid interval is set to 10 dots. 
20Dot – – The screen grid interval is set to 20 dots. 
50Dot – – The screen grid interval is set to 50 dots. 
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Arrangement menu
Menu name Icon Shortcut keys Explanation
Arrangement – – –
Left

 
– The left edge of the selected component is arranged aligned 

with the left edge of the reference component. 
Horizontal 
Center  

– The center in horizontal direction of the selected component 
is arranged aligned with the center in horizontal direction of 
the reference component.

Right
 

– The right edge of the selected component is arranged aligned 
with the right edge of the reference component. 

Top
 

– The top edge of the selected component is arranged aligned 
with the top edge of the reference component. 

Vertical Center
 

– The center in vertical direction of the selected component is 
arranged aligned with the center in vertical direction of the 
reference component.

Bottom
 

– The bottom edge of the selected component is arranged 
aligned with the reference component. 

Height
 

– The height of the selected component is matched to the 
height of the reference component.

Width
 

– The width of the selected component is matched to the width 
of the reference component.

To Top
 

– The selected component is arranged for display on the 
foremost plane. 

To Bottom
 

– The selected component is arranged for display on the 
rearmost plane. 

To Front
 

– The selected component is arranged for display one plane to 
the front. 

To Back
 

– The selected component is arranged for display one plane to 
the rear. 

Communication menu 
Menu name Icon Shortcut keys Explanation
Communication – – –
Receive  – A screen construction file is received from the DX recorder. 

Send  – A screen construction file is sent to the DX recorder. 

Help menu
Menu name Icon Shortcut keys Explanation
Help – – –
Instruction 
Manual

– – The user’s manual is displayed.

About  – The About dialog is displayed. 

2.3  Explanation of Menus, Icons, and Shortcut Keys
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2.4	 Specifying a Model, Setting the Grid

Specifying a Model
Specify DX1000 or DX2000 as the object model for the display data.

Procedure
1.	 Select File > New from the menu bar or click the New icon. 

The New dialog box appears.  
The initially set screen is “DX2000.”

					      

2.	 Select the model and click [OK]. 
OK: 	� The displayed display data are discarded and a new screen is created. 

The size of the screen construction area for the selected model is dis-
played. 

Cancel: 	 Return to the Main screen. 

Mouse pointer coordinate

Coordinate origin (0, 0)

DX1000 (0, 24)
DX2000 (0, 40) 

X-coordinate

Y-coordinate

Screen size
DX1000: 320 x 240 pixels
DX2000: 640 x 480 pixels
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Grid setting
Procedure

1.	 Select View > Grid from the menu bar.

2.	 Specify the screen grid.

					      

Explanation
Components can be moved in grid intervals. When components are moved, they can be 
arranged in a condition with the left apex contacting the grid.

2.4  Specifying a Model, Setting the Grid
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2.5	 Open/Save a File

Open a file
Procedure

1.	 Select File > Open from the menu bar or click the Open icon.
The Open dialog box appears.

					      

2.	 Specify the file location and the file name and click [Open].
When a display data file is already open or when a screen being created is displayed, the 
following message appears. 

					      

3.	 Click [OK] if it is OK to discard the present screen. 
The screen construction data are displayed. 

	 Click [Cancel] if you do not want to discard the present screen. 
File opening is cancelled and return is made to the Main screen.  

Explanation
The file names handled by this software are “Internal1.cdc” to “Internal3.cdc” and 
“External1.cdc” to “External25.cdc.” 
When a file is specified, all files with the above names are opened in the folder where 
that files is located. 
When a file is opened, the display name of the opened file is displayed in the display list 
area. The display name can be changed on the attribute of the display (►Section 3.1).
When a display data is received from a DX recorder (►Section 4.2), the display name 
defined on the DX recorder is displayed in the display list area. 

The save destination folder of the opened file becomes the save object folder. When a 
different file is opened, the save object folder becomes the folder of the opened file. 
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Save a file
Procedure

Saving a file by specifying a folder
1.	 Select File > Save as from the menu bar. 

The Browse for Folder dialog box appears.

					      

2.	 Specify a folder or click the [New folder] button to create a folder. 

	 If the [New folder] button has been clicked, enter a name for the new folder. 

Note
•	 Network folders or compressed folders cannot be specified at the time of saving a display 

data.
•	 Newly created display data must be saved. Bitmap files assigned for components need to 

be saved in the same folder that the display data will be saved.
•	 The display data or bitmap data must be saved every time they have been received from DX 

recorder.

3.	 Click [OK]. 
The data are saved.

Saving a file by overwriting
	 Select File > Save from the menu bar or click the Save icon.

In an already existing folder, the data will be saved by overwriting.

2.5  Open/Save a File
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Explanation
When the file save folder is specified, the entire information of the Display list area is 
saved. The file name at the time of saving is as shown below.
Display names in the Display list area at the initial setting* The file name when the 

file was saved 
Display1 INTERNAL1.cdc
Display2 INTERNAL2.cdc
Display3 INTERNAL3.cdc
-4- �(Display4: when adding a new data, “Copy”+ display name: of 

the copy source)
EXTERNAL1.cdc

-5- �(Display5: when adding a new data, “Copy”+ display name: of 
the copy source)

EXTERNAL2.cdc

• • • • • •
-27- �(Display27: when adding a new data, “Copy”+ display name: of 

the copy source)
EXTERNAL24.cdc

-28- �(Display28: when adding a new data, “Copy”+ display name: of 
the copy source)

EXTERNAL25.cdc

*	 The display name can be changed on the attribute of the display (►Section 3.1). When a 
new display data is added (►Section 2.6) or copied from an existing display data (►Section 
2.10), the display data file is saved to the list item number 4 or later.

If the file name is changed to file name other than shown above, the display data cannot 
be sent to the DX recorder. 

2.5  Open/Save a File
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2.6	 Adding a Display

Procedure
1.	 Click the Display name in the display list area. 

Now the Add Display icon of the Tool bar can be selected. 

 

2.	 Select Edit > Add Display from the menu bar or click Add Display icon. 

					      

The screen for DX2000 is displayed. 

 

3.	 Specify the model (► Section 2.4) and create the screen.
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2.7	 Creating Components

Procedure
1.	 On the Components bar, click the icon for the component to be created.

2.	 Place the mouse pointer in the screen construction area and drag it. 
A component with the dragged size is created. 

					      

3.	 Click the component.
The attributes of the selected components are displayed in the Attribute area. 

					   

ID numbers are allotted in the order 
of creation. 
The ID number differs depending 
on the kind of component. 
(Refer to Section 3.2.) 

Component type

 

4.	 Set each attribute item. 

	 For details, refer to Chapter 3. 
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Explanation
Explanation of the Components 
The icons of the component bar are explained. 

Component type Component name Icon Explanation
– Edit  When the Edit icon is clicked, the components of the Screen 

construction area can be selected. 
Diagram components Line  Create a straight line connecting any two points. 

Rectangle  Create a rectangle with any dragged points at opposite 
corners. 

Circle  Create a circle in a square with any dragged points at 
opposite corners. 

Components for 
channel assignment

Simple digital  Create simple digital components displaying digital values 
of specified channels. 

Digital  Create components displaying digital values with Tag 
Comment/Tag No./Channel No., Unit, and Alarm indicator.

Simple bar
 

Create simple bar components displaying a bar of a 
specified channel.

Bar
 

Create components with tag comment, tag/tag No./channel 
No., unit, and digital value added to a simple bar. 

TagNo.
 

Create a component displaying the tag No. of a specified 
channel. 

TagComment
 

Create a component displaying the tag comment of a 
specified channel.

Unit  Create a component displaying the unit of a specified 
channel. 

SpanU
 

Create a component displaying the upper limit value for the 
span of a specified channel. 

SpanL
 

Create a component displaying the lower limit value for the 
span of a specified channel. 

Alarm indicator  Create a component displaying the alarm level of a specified 
level, a specified channel.

Label components Label  Create a label displaying an arbitrary text string. 

Components with 
action functions

Push button  Create a push button. 

Switch display
 

Create a switch component displaying the state of an 
internal switch and performing ON/OFF switching of the 
internal switch by operation.

Comm In  Create a component displaying the value of specified 
communication input data and writing values as 
communication input data.

Components for 
comment display

Comment box  Create a component displaying a text string set at the DX 
recorder.

Comment block
 

Create a component displaying a comment block text string 
set at the DX recorder

Components for list 
display

Alarm list
 

Create a component displaying an alarm list. 

Message list
 

Create a component displaying a message list.

Scale components Scale
 

Create a scale component displaying a scale plate used 
together with trend display.

Components for trend 
display

Trend
 

Create a trend component displaying the trend of a specified 
group.

Components for static 
image display

Bitmap  Create a component displaying a static screen in bitmap 
format.

Component attributes
Refer to Chapter 3 for the creation number of components, the setting contents of 
attributes, and the initial values. 

2.7  Creating Components
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2.8	 Components Explanation and Creation 
Examples

This section shows creation examples for components. Components created with 
DAQStudio and components of the custom display execution screen of the DX recorder 
differ in the display of measuring data, alarm display, etc. The components creation 
examples are a mix of components created with DAQStudio and those of the custom 
display execution screen of the DX recorder. 

Diagram Components
Line

		
You can draw a line going in the left/right or up/down direction from an origin.Origin

 

Rectangle

		

Origin

You can draw a rectangle from an origin toward the lower right.

Background color  

Circle
Origin

A circle contacting a square 
from the inside is drawn.

Background color

A circle is drawn by dragging from a point of origin.

Even when a rectangle is specified, 
a circle is drawn, but an ellipse 
cannot be drawn.  

Components for Channel Assignment
With an execution screen of the DX recorder, the measuring value of the assigned 
channel is displayed.

Simple digital 
The digital value of the specified channel is displayed. 

		  Digital value 
***** is displayed with DAQStudio. 

Simple digital display area (Frame: Sunken)

 

Digital
Tag comment/tag No./channel No. of the measuring channel, unit, alarm indicator, and 
digital value are displayed.

		

Unit

Alarm display mark

Digital value 
***** is displayed with DAQStudio. 

Tag No. / Tag (Tag comment) / Channel No.
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Simple bar graph
Bar graph and alarm mark are displayed.

		

Direction: Vertical

Direction: Horizontal

Background
color: White

 

Bar graph
Bar graph, tag comment/tag No./channel No., alarm indicator, span, tag comment, alarm 
mark, unit, and digital value are displayed.

		

Direction: Vertical

Direction: Horizontal

Digital value (only vertical)
Measured data is displayed on a custom display execution 
screen of a DX recorder.

Unit (only vertical)

Alarm set-point mark

Span value

Alarm display mark (only vertical)

Tag comment (only vertical) (Tag No.: On)

Tag / Channel No. (only vertical) (Tag No.: Off)
Tag No. / Channel No. (only vertical) (Tag No.: On)

 

Tag No. 
The tag No. of the specified channel is displayed.

		
Tag No. display area

Tag No. (string)
 

Tag comment 
Display of the tag comments of the specified channel 

		
Tag comment display area

Tag comment (string)
 

Unit 
The unit of the specified channel is displayed.

		
Unit (string)

Unit display area
 

SpanU, SpanL 
The upper/lower limit value of the specified channel are displayed.

		
Span display area

Span lower limit / Span upper limit (string)
 

2.8  Components Explanation and Creation Examples
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Alarm indicator 
The alarm status of the specified channel is displayed. Refer to the User’s Manual (IM 
04L41B01-01E or IM 04L42B01-01E) of the DX recorder for the alarm status matching 
text and display color. 

		
Alarm indictor display area

Alarm kind display
 

Label components
Label 
Display text.

		
Label display area

Label (string)
 

Note
Text may be displayed as blank (space), depending on the font setting. Refer to Section 3.3 for 
the character types provided for each font (character size).

Components with action functions
Action functions operate on the custom display execution screen of the DX recorder.

Push button
Display a push button. This has no action function on the builder screen of the DX 
recorder, and on the custom display execution screen it functions as a push button. 
When a component is selected on the execution screen of the DX recorder by pressing 
the up and down arrow keys and then the DISP/ENTER key is pressed, the set action 
is executed. 

		

Background color
1

0
String

Event edge switch 

Action execution

 

Switch
Display switch. The display format of a switch is selected by the item “Style” of the 
attributes. 
This has no action function on the builder screen of the DX recorder, and switch ON/OFF 
switching is possible on the custom display execution screen.

		

Selector Seesaw Lever SlideX SlideY Push Power Connector Toggle

Switch On

Switch Off

Off string

On string

String display Off

 

2.8  Components Explanation and Creation Examples
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Communication input 
This has no function on the builder screen of the DX recorder, and on the custom display 
execution screen, the value of the specified communication input data can be displayed 
and values can be entered to communication input data. 

		
Communication input value

Background color
 

Components for comment display
Comment box
The text corresponding to the comment box No. of the DX recorder is displayed.

		
Strings

Background color

 

Comment block
The text corresponding to the comment block No. of the DX recorder is displayed. 

		
Strings

Background color

 

Components for list display 
Alarm list 
An alarm summary is displayed. 
Only the header is displayed on the builder screen of the DX recorder.

		

Header (quantity, title)

Alarm level and type
Tag comment, Tag No. or Channel No.
Alarm event type (mark and string)

 

Message list
A message summary is displayed. 
Only the header is displayed on the builder screen of the DX recorder.

		

Header (quantity, title)

Message string
Message mark

 

2.8  Components Explanation and Creation Examples
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Components for trend display
Trend
The trend of the specified group is displayed. 
Only the grid is displayed on the builder screen of the DX recorder. 

		

Direction: VerticalDirection: Horizontal

Message mark
GRID time

 

Scale display components
Scale
The scale of the specified group is displayed. 
Scale plate, scale value, and unit are displayed. 
The present value mark is displayed on the custom display execution screen of the DX 
recorder. 

		

Direction: Vertical
Type: Off

Direction: Vertical
Type: On

Direction: Horizontal
Type: On

Scale
(Type: On)

Scale value
Current position marks
DAQStudio does not display current position marks.

Unit  

Components for static image display
Bitmap
Display bitmap data. 

		

Bitmap display area

If the size of bitmap file read 
goes over the display area, 
the images out of the area 
will not be displayed.

 

Note
Conditions for bitmaps which can be read in 

•	 A format with up to 256 colors (even when less than 256 colors are used, they may not 
be read in depending on the format). 

•	 A size within 640 (width) x 480 (height) pixels (the file will not be read in even when only 
one dimension is exceeded). 

2.8  Components Explanation and Creation Examples
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2.9	 Allotting Channels/Alarms to Components

Assigning a channel to a component
Procedure

1.	 Select the channel to be assigned in the channel/alarm list, drag it to the 
component, and drop it there. 
If a channel cannot be set, the mouse pointer displays “  .“

					      

If a channel can be set, the mouse pointer displays “  .“

					      

Explanation
Channel assignment is possible only for components for channel assignment.

Assigning an alarm to a component 
Procedure

1.	 Select the channel to be assigned in the channel/alarm list. 
The alarm level kind is displayed.

2.	 Select an alarm level. 

3.	 Drag the alarm to the object to which it is to be assigned and drop it there. 
The alarm is assigned.  
When an alarm is dragged to an object to which an alarm cannot be assigned, the mouse 
pointer displays “  .“

					   

When this is green, alarm On is set for the DX recorder. 

 

If an alarm can be set, the mouse pointer displays “  .“ 

					      

Explanation
Alarms can be assigned only to alarm indicator components. 
Channel alarm numbers for measuring channels of the DX recorder with alarm set to On 
when custom display screen data are received from the DX recorder are green. 
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2.10	 Editing Components and the Screen

Selection and deselection of components, movement, magnification/contraction
Procedure

Selecting one component 
1.	 Click the Edit icon on the Components bar. 

2.	 Click a component to be selected.
The component becomes selected. A gray anchor point is displayed on the component. 

					   

Component
selection

Anchor point 

 

Selecting multiple components
1.	 Click the Select icon on the Components bar. 

2.	 Click multiple components to be selected while depressing the SHIFT key or the 
Ctrl key. You can also drag the screen construction area and create a rectangle 
with a size to include all components to be selected. 
Multiple components are selected. A white and a gray anchor point are displayed on the 
component. A gray anchor point is displayed on the reference component.

				  

Anchor point of reference components

Anchor point of selected components

 

Cancellation of component selection
	 Click a selected component with the Shift key depressed. 

The anchor point of the component disappears and the selected status is cancelled. 

Making a component a reference component 
	 Click a component with a displayed white anchor point out of a group of selected 

components while keeping the Ctrl key pressed. 
The reference component is switched. 
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Moving parts
1.	 Select one or several parts to be moved. 

2.	 Press the arrow keys (←↓→↑) on the keyboard to move them by one grid each. 
Selected components also can be moved by dragging them with the mouse 
pointer. 

					      

Magnifying/contracting components 
1.	 Click the Edit icon and then select a component. 

2.	 Move the mouse pointer onto the square anchor point displayed on the 
circumference of the selected component. 
The mouse pointer changes to an arrow. 

					      

3.	 Drag in direction of the arrow. 
The component is magnified/contracted. 

Note
Component magnification/contraction is not possible when multiple components are selected. 

2.10  Editing Components and the Screen
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Explanation
Reference component 
The anchor point of a reference component is displayed in gray. 
When multiple components are selected, the attributes of the reference component 
are displayed in the attribute area. This becomes the reference for rearrangement of 
components. 
When only one component is selected, that component becomes the reference 
component. When multiple components are selected, the component with the left top 
apex coordinates arranged most to the top left becomes the reference component (the 
Y-coordinate has priority). When the left top apex coordinates of components are the 
same, the component on the top plane becomes the reference component. 

		   

When the reference component of multiple selected components is deleted or the 
selection is cancelled, the anchor point of the component which becomes the reference 
component according to the above rule becomes gray. 

Copy/Cut/Paste/Delete/Add for components and screens 
After components or display data have been created, Copy, Cut, Paste, Delete, and Add 
can be performed for efficient creation of monitor screens.

Procedure
Component Copy and Paste 

1.	 Click the Edit icon of the Components bar and click the component to be copied. 

2.	 Select Edit > Copy from the menu bar or click the Copy icon. 
The component is copied to the clipboard. 

3.	 Select Edit > Paste from the menu bar or click the Paste icon.
The component is pasted to a location moved by (10, 10) from the coordinates of the copied 
component. With the second paste operation, the component is pasted to a location moved 
by (10, 10) from the previously copied component. 
When coordinates are specified where a part of the components no longer is displayed 
on the screen construction area, the component is arranged so as to fit into the screen 
construction area. 

		
Paste

Copy with movement by (10, 10).

Copy to fit into the screen 
construction area.

 

2.10  Editing Components and the Screen
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Screen Copy and Paste
1.	 Click the display name to be copied in the display list area. 

2.	 Select Edit > Copy from the menu bar or click the Copy icon. 
The screen is copied to the clipboard. 

3.	 Click any location (copy destination) on the Display list area. 

4.	 Select “Paste” from the Edit menu or click the Paste icon. 
The display data are copied. The file name becomes “Copy” + “Display name of the copy 
source.” 

Select the copy source. Specify the copy destination. Paste.

Display name with 
copying of Display2

 

Component Cut and Paste
1.	 Select one or several components.

2.	 Select Edit > Cut from the menu bar or click the Cut icon.
The component is moved to the clipboard.

3.	 Select Edit > Paste from the menu bar or click the Paste icon.
The component is pasted to a location with the coordinates moved by (10, 10).

Screen Cut and Paste
1.	 Select a Display name from the Display list. 

2.	 Select Edit > Cut from the menu bar or click the Cut icon. 
The display data are moved to the clipboard.  
An item No. is displayed for the display name at the movement source. 

3.	 Select Edit > Paste from the menu bar or click the Paste icon.
The following message is displayed. 

					      

4.	 Click [OK]. 
The display data is pasted.
The display name becomes “Copy” + “Display name of the copy source.” 

Note
Display names from the top through the third in the display list area cannot be cut. 

2.10  Editing Components and the Screen
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Deleting a component/screen 
1.	 Select the component or display name to be deleted. 

2.	 Select Edit > Delete from the menu bar or click the Delete icon. 
The component is deleted.  
When display data are deleted, the following message is displayed.

					      

3.	 Click [OK]. 
The display data are deleted.

Note
Display names from the top through the third in the display list area cannot be deleted. 

Adding a screen
1.	 Select the position (item No.) in the Display list where a screen is to be added. 

2.	 Select Edit > Add Display from the menu bar or click the Add Display icon. 
The display name of “Display” + “Item No.” is displayed in the display list. The data are 
blank.  
Copied or cut display data can be pasted. 

2.10  Editing Components and the Screen
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2.11	 Arranging Components

Use the icons of the Arrangement bar to change the arrangement and the size of 
components.

Procedure
Arranging components aligned with the left edge

1.	 Select multiple components. 

2.	 Select Arrangement > Left from the menu bar or click the Left icon on the 
Arrangement bar. 
The selected components are arranged with the left edge of the reference component as 
reference.

					      

Arranging components at the center of the horizontal direction
1.	 Select multiple components. 

2.	 Select Arrangement > Horizontal Center from the menu bar or click the 
Horizontal Center icon on the Arrangement bar.
The selected components are arranged with the center in X-axis direction of the reference 
component as reference.

					      

Arranging components aligned with the right edge 
1.	 Select multiple components. 

2.	 Select Arrangement > Right from the menu bar or click the Right icon on the 
Arrangement bar. 
The selected components are arranged with the right edge of the reference component as 
reference. 

					      



2-28 IM 04L41B01-62EN

Arranging components aligned with the top edge
1.	 Select multiple components. 

2.	 Select Arrangement > Top from the menu bar or click the Top icon on the 
Arrangement bar.
The selected components are arranged with the top edge of the reference component as 
reference. 

					      

Arranging components aligned with the center in vertical direction.
1.	 Select multiple components.

2.	 Select Arrangement > Vertical Center from the menu bar or click the Vertical 
Center icon on the Arrangement bar.
The selected components are arranged with the center in Y-axis direction of the reference 
component as reference.

					      

Arranging components aligned with the bottom edge 
1.	 Select multiple components. 

2.	 Select Arrangement > Bottom from the menu bar or click the Bottom icon on 
the Arrangement bar.
The selected components are arranged with the bottom edge of the reference component 
as reference.

					      

2.11  Arranging Components
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Making the width of components the same as that of the reference 
component 

1.	 Select multiple components. 

2.	 Select Arrangement > Width from the menu bar or click the Width icon on the 
Arrangement bar. 
The width of the selected components becomes the same as the width of the reference 
component. 

					      

Making the height of components the same as that of the reference 
component

1.	 Select multiple components. 

2.	 Select Arrangement > Height from the menu bar or click the Height icon on the 
Arrangement bar. 
The height of the selected components becomes the same as the height of the reference 
component. 

					      

2.11  Arranging Components
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Arranging components to the Top plane
1.	 Select one or several components. 

2.	 Select Arrangement > To Top from the menu bar or click the To Top icon on the 
Arrangement bar. 
The selected components are arranged on the top plane. When multiple components have 
been selected, the display sequence of the components is arranged to the top as it is. 

	 Arranging one component to the top plane

				     

	 Arranging multiple components to the top plane

				     

Arranging components to the Bottom plane
1.	 Select one or several components. 

2.	 Select Arrangement > To Bottom from the menu bar or click the To Bottom icon 
on the Arrangement bar.
The selected components are arranged on the bottom plane. When multiple components 
have been selected, the display sequence of the components is arranged to the bottom as it 
is.

	 Arranging one component to the bottom plane

				     

	 Arranging multiple components to the bottom plane

				     

2.11  Arranging Components
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2.11  Arranging Components

Arranging components to the Front 
1.	 Select one or several components. 

2.	 Select Arrangement > To Front from the menu bar or click the To Front icon on 
the Arrangement bar. 
The selected components are arranged one plane to the front. When multiple components 
have been selected, each component is arranged one plane to the front. 

	   Arranging one component one plane to the front 

					      

	   Arranging multiple components each one plane to the front

					      

Arranging components one plane to the back 
1.	 Select one or several components. 

2.	 Select Arrangement > To Back from the menu bar or click the To Back icon on 
the Arrangement bar. 
The selected components are arranged one plane to the back. When multiple components 
have been selected, each component is arranged one plane to the back.

	   Arranging one component one plane to the back 

					      

	   Arranging multiple components each one plane to the back
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2.12	 Setting Attributes

Setting screen attributes 
Procedure

1.	 Click the background part (a place with no components) of the screen construction 
area. 
The attributes of the screen being created are displayed in the attribute area.

					      

2.	 The display name can be changed and the settings for background color and 
screen menu at the time of execution can be selected from a list box. 
Refer to Chapter 3 for details of the setting items.

Setting component attributes 
Procedure

1.	 Select a component. 
The attributes of the selected component are displayed in the attribute area.

					      

2.	 Values can be entered directly or a list box can be displayed and settings can be 
changed. 
Refer to Chapter 3 for details of the setting items. 
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Chapter 3	 Detailed Information for Attributes of Screens and Components

3.1	 Screen Attributes

		   

Attribute name Set value/choice
(Underlined items are initial 
set values)

Description

Display name Up to 16 single-byte 
characters

Changes the Display name displayed in the Display list area. This is 
displayed below the Components bar on the Main screen.

Base color [Light gray], [Light blue], 
[L orange], [Aquamarin], 
[Dark gray], [Dark blue], 
[Dark green], [White], [Black]

Set the background color of the screen. Components not having a 
background color are painted with the color set here.

Runtime menu [Off], [On] Select display/hide for the soft-key menu of the custom display 
execution screen of the DX recorder.
On: Display the soft-key menu. 
Off: Hide the soft-key menu.

Batch no Setting range:  1 to multi-
batch number set by the 
basic settings of the DX 
recorder
DX1000: [1] to [6]
DX2000 standard memory: 
	 [1] to [6]
DX2000 expanded memory: 
	 [1] to [12]

This is the batch No. which can be selected within the range of the 
multi-batch number set by the basic settings of the DX recorder. 
This item is not displayed when multi-batch is Off. 

Display Grp no When multi-batch is Off 
DX1000: [1] to [10]
DX2000: [1] to [36]
When multi-batch is On 
DX1000: [1] to [6]
DX2000: [1] to [12]

Group control is performed for components. Display groups can be 
switched with the left and right arrow keys on the execution screen of 
the DX recorder. 
Display on the builder screen of the DX recorder is made as “Group 
No.”. 
For components having a group No. in the attributes (trend and scale), 
the group No. is switched. 
For components having only a channel No., the channel No. is switched.
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3.2	 Component ID No. and Number of Components 
which can be Created on one screen

When a component is selected in the screen construction area, the setting items of 
the selected component are displayed in the attribute list. The items which can be set 
depend on the selected component. The setting items of the attribute area corresponding 
to each component are explained in the following sections. 
Component ID numbers are assigned separate by component kind in order of creation. 
Also, assignment is made to different ranges by component kinds. The number of 
components which can be created on one screen is the same as the number of ID 
numbers which can be assigned, Please refer to the following table. 
(The number of components which can be created on the screen is the same as the 
number of IDs.)

Component type Component name ID number Number of 
components which 
can be created on 
one screen

Components for channel 
assignment

Simple digital
Digital
Simple bar
Bar
TagNo.
TagComment
Unit
SpanU
SpanL
Alarm indicator

0 to 79 80

Label components Label
Components with action 
functions

Push button
Switch
Comm In

Components for 
comment display

Comment box
Comment block

Components for list 
display

Alarm list
Comm In

8 to 83 4

Components for trend 
display

Trend 84 to 87 4

Scale components Scale 88 to 91 4
Diagram components Line

Rectangle
Circle

92 to 131 40

Components for static 
image display

Bitmap 132 to 133 2
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3.3	 Common Attributes of Components

The attributes which can be set for each component have items which are common for 
multiple components. 
This section explains the set values of common attributes, the choices, and the 
conditions.

Explanation of choices and set values
SET (Set values)
The “SET” displayed for choices are the values which can be set with the setting menu of 
the DX recorder.

Font
The following character types are available.
Font (character size) Description
Font 5

English one-byte characters. 
ISO8859-1 (Some symbols are not available.)

Font 6
Font 8
Font 12
Font 16
Font 32

Explanation of common attributes
Attribute Set value/choice

(Underlined items are initial 
set values)

Description, conditions

Depend ID [None], [Component ID] This is the ID of the component on which the component depends. 
None: There are no components on which this component depends. 
Component ID: �This is the ID of the component on which the 

component depends.
Visible [Off], [On] Change is not possible in case of dependence on other components. 

Change is possible when Depend ID is [None]. 
Off: �Not displayed on the execution screen of the DX recorder (always 

displayed on the builder screen) 
On: Displayed on the execution screen of the DX recorder

Channel DX1000: �[CH001] to [CH012], 
[CH101] to [CH124]

DX2000: �[CH001] to [CH048], 
[CH101] to [CH160], 
[CH201] to [CH440]

Set the assigned channel No. Setting is possible when Group control is 
[None].

Frame [None], [Black], [White], 
[Raised], [Sunken]

This is the component frame kind. 
None: No frame 
Black: Black frame with a solid line with the width of 1 dot 
White: White frame with a solid line with the width of 1 dot 
Raised: �Frame with a solid line with the width of 1 dot, appearing raised 
Sunken: �Frame with a solid line with the width of 1 dot, appearing 

sunken
Group control [None],  

[GrpCtrl1], [GrpCtrl2], 
[GrpCtrl3], [GrpCtrl4]

Indicates group control status. 
None: No group control 
GrpCtrl1 to 4: indicates group control for group control 1 to 4.

Gr. Ctrl order DX1000: [1] to [6]
DX2000: [1] to [10]

Indicates the group control order. 
Setting is not possible when Group control is [None].
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Example of Depend ID
For example, if you have the following components whose IDs are 0 to 3 on the [Builder 
screen], the IDs you will be able to configure are shown in the below table.

		

0ID

Depend on 1 Depend on 2

1 2 3 ID
0
1
2
3

None
None
None
None

1
2
3
0

Configurable ID
2
3

1

3

2

 

Example of Frames

		
None Black White Raised Sunken

 

Group control and Gr.Ctrl order (Group control order)
Group control displays or sets the control status of the display group. The group control 
order cannot be set when Group control is set to [None]. 
When the number of registrations for the Group Control order at the DX recorder 
has reached 10, that group control order cannot be displayed. When the number of 
registrations for all group control orders has reached 10, that group control order cannot 
be displayed. 

Sync act (Synchronize action)
Attribute Set value/choice

(Underlined items are initial 
set values)

Description, conditions

Synchro attribute [None], [Visible], [2nd span] These are attributes which change with synchronization. 
None: No synchro attribute 
Visible: Visible attributes are synchronized.
2nd span is available for trend components and scale components 
only. Refer to “2nd span” in the following.

Value (switch On) [Off], [On] This is the attribute value when the synchronization switch is ON.
Synchro target [Alarm], [Switch] This is the object to be synchronized with the component. 

Alarm: The attribute is synchronized with an alarm. 
Switch: The attribute is synchronized with a switch.

Channel or Switch no When the synchro target is 
[Alarm]:
DX1000: �[CH001] to [CH012], 

[CH101] to [CH124]
DX2000: �[CH001] to [CH048], 

[CH101] to [CH160], 
[CH201] to [CH440]

When the synchro target is 
[Switch]: 
Internal switch No. [1] to [30]

When the synchro target is an alarm: 
This is the object for attribute synchronization. 
When the synchro target is [Alarm]: Channel No. to which the attribute 
is synchronized 
When the synchro target is [Switch]: Internal switch No. to which the 
attribute is synchronized

Alarm level [1], [2], [3], [4], [All] When the synchro target is [Alarm], the alarm level is specified. 
1 to 4: Alarm level 
All: Synchronization to all alarm levels

3.3  Common Attributes of Components
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2nd span
This is the attribute available with trend components and scale components only. You 
can enlarge the display of trend and scale by synchronizing the On/Off settings of alarm 
or internal switch. To validate the 2nd span, configure [2nd span] at the synchro attribute 
field. Scale and trend shown in the below figure are an example of displaying the 2nd 
span when the alarm is set to On.
(Example of settings)
•	 2nd span: On; 2nd span Lower: 85%, 2nd span Upper: 100%
•	� Synchro attribute: 2nd span; Value (switch On): On; Synchro target: alarm,  

Channel no: 1; Alarm level: 1

Configured span

Alarm set

2nd span

If a measured value exceeds the alarm set, screen shows 
the enlarged image of this span as the 2nd span.

 

3.3  Common Attributes of Components
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3.4	 Attributes of Simple Digital Components

		   

The following limitations exist for setting the attributes of simple digital components.
•	 Setting to Visible is possible only when Depend ID is [None].

List of Settings
Refer to Section 3.3 for attributes without explanations in the list of settings.

Attribute Set value/choice
(Underlined items are initial 
set values)

Description, conditions

X DX1000: 0 to 319
DX2000: 0 to 639

This is the X-coordinate of the left side of the component.
X = 0 for X < 0
X = (Max. width*1 – Width) for (X + Width) > Max. width*1

Y DX1000: 24 to 239
DX2000: 40 to 479

This is the Y-coordinate of the upper side of the component.
Y = Min. Y*2 for Y < Min. Y*2

Y = (Min. Y*2 + Max. height*3 – Height) for (Y + Height) > (Min. Y*2 + 
Max. height*3)

Width DX1000: 1 to 320
DX2000: 1 to 640

This is the component width.
Width = 1 for width < 1 
X = (Max. width*1 – Width) for width < Max. width*1 and (X + Width) > 
Max. width*1

Width = Max. width*1, X = 0 for width ≥ Max. width*1

Height DX1000: 1 to 216
DX2000: 1 to 440

This is the component height.
Height = 1 for height < 1
Y = (Min. Y*2 + Max. height*3 – Height) for height < Max. height*3 and (Y 
+ Height) > (Min. Y*2 + Max. height*3)
Height = Max. height*3, Y = Min. Y*2 for height ≥ Max. height*3

*1	 DX1000 max. width = 320, DX2000 max. width = 640
*2	 DX1000 min. Y = 24, DX2000 min. Y = 40
*3	 DX1000 max. height = 216, DX2000 max. height = 440
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Attribute Set value/choice
(Underlined items are initial 
set values)

Description, conditions

Font [Font5], [Font6], [Font8], 
[Font12], [Font16], [Font32]

This is the character size for the digital value of a component.
The initial setting is [Font6] for DX1000 and [Font8] for DX2000.

Color [Red], [Green], [Blue], 
[B.violet], [Brown], [Orange], 
[Y.green], [Light blue], [Violet], 
[Gray], [Lime], [Cyan], [Dark 
blue], [Yellow], [Light gray], 
[Purple], [Pink], [L.brown], 
[L.green], [Dark gray], [Olive], 
[Dark cyan], [S.green], 
[Black], [White], [BASE], 
[CHANNEL]

Color of the digital value
BASE: Base color (background color of the screen) 
CHANNEL: The color set to the specified channel

Alarm color Color choice, [Alarm color] This is the display color for the digital value at the time of occurrence 
of an alarm. 
Alarm color: This is the alarm display color set for each alarm level. 

Background color Same choice as for “Color” This is the background color of the digital value area. 
The initial setting is [BASE].

BG transparent [Off], [On] Select display/no display for transparent background. 
When this is On, the background color of the execution screen 
becomes transparent (on the execution screen of the DX recorder, 
frames are displayed by dotted lines to indicate that background 
transparent display is ON). 

Synchronize action
►Section 3.3

3.4  Attributes of Simple Digital Components
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3.5	 Attributes of Digital Components

		

The following limitations exist for setting of attributes for digital components. 
•	 Setting to Visible is possible only when Depend ID is [None]. 
•	 Unit font setting is not possible when Unit display is [Off]. 
•	 When the synchro target is [Switch], alarm level setting is not possible. 
•	 When Group control is [None], the group control order cannot be set. 

List of Settings
Refer to Section 3.3 for attributes without explanations in the list of settings.

Attribute Set value/choice
(Underlined items are initial 
set values)

Description, conditions

X DX1000: 0 to 319
DX2000: 0 to 639

This is the X-coordinate of the left side of the component.
X = 0 for X < 0
X = (Max. width*1 – Width) for (X + Width) > Max. width*1 

Y DX1000: 24 to 239
DX2000: 40 to 479

This is the Y-coordinate of the upper side of the component.
Y = Min. Y*2 for Y < Min. Y*2

Y = (Min. Y*2 + Max. height*3 – Height) for (Y + Height) > (Min. Y*2 + 
Max. height*3)

Width DX1000: 1 to 320
DX2000: 1 to 640

This is the component width.
Width = 1 for width < 1 
X = (Max. width*1 – Width) for width < Max. width*1 and (X + Width) > 
Max. width*1

Width = Max. width*1, X = 0 for width ≥ Max. width*1

*1	 DX1000 max. width = 320, DX2000 max. width = 640
*2	 DX1000 min. Y = 24, DX2000 min. Y = 40
*3	 DX1000 max. height = 216, DX2000 max. height = 440
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3.5  Attributes of Digital Components

Attribute Set value/choice
(Underlined items are initial 
set values)

Description, conditions

Height DX1000: 1 to 216
DX2000: 1 to 440

This is the component height.
Height = 1 for height < 1
Y = (Min. Y*2 + Max. height*3 – Height) for height < Max. height*3 and (Y 
+ Height) > (Min. Y*2 + Max. height*3)
Height = Max. height*3, Y = Min. Y*2 for height ≥ Max. height*3

Digital font [Font5], [Font6], [Font8], 
[Font12], [Font16], [Font32]

This is the character size for the digital value of a component.
The initial setting is [Font8] for DX1000 and [Font12] for DX2000.

Channel font TagNo./Channel :
  �[Font5], [Font6], [Font8], 

[Font12], [Font16]
TagNo.: �[Font5], [Font12],  

[Font16]

This sets the character size for Tag No., Tag Comment, and Channel 
No.
The initial setting is [Font6] for DX1000 and [Font8] for DX2000.

Unit display [Off], [On] Display/No display is selected for the component unit.
Unit font [Font5], [Font6], [Font8], 

[Font12], [Font16]
This is the character size for Unit display. Setting is not possible when 
“Unit display” is [Off].
The initial setting is [Font6] for DX1000 and [Font8] for DX2000.

Alarm display [Off], [On] This selects display/no display for the alarm indicator. 
The alarm display marks correspond to level 1, level 2, level 3, and 
level 4 from the top. 
Display is made in the lime color when Alarm is Off and in the color 
set for each level (red, orange, yellow or pink) when Alarm is On.

2 Line display [Off], [On] This selects tag display with division into two lines or no division. 
Off: Display divided into two lines is not made. 
On: Display divided into two lines 

Synchronize action
►Section 3.3



3-10 IM 04L41B01-62EN

3.6	 Attributes of Simple Bar Graph Components

		   	  

The following limitations exist for setting of attributes of simple bar graph components.
•	 Setting to Visible is possible only when Depend ID is [None].

List of Settings
Refer to Section 3.3 for attributes without explanations in the list of settings.
Bar graph tab 
Attribute Set value/choice

(Underlined items are initial 
set values)

Description, conditions

X DX1000: 0 to 319
DX2000: 0 to 639

This is the X-coordinate of the left side of the component.
X = 0 for X < 0
X = (Max. width*1 – Width) for (X + Width) > Max. width*1

Y DX1000: 24 to 239
DX2000: 40 to 479

This is the Y-coordinate of the upper side of the component.
Y = Min. Y*2 for Y < Min. Y*2

Y = (Min. Y*2 + Max. height*3 – Height) for (Y + Height) > (Min. Y*2 + 
Max. height*3)

Width DX1000: 1 to 320
DX2000: 1 to 640

This is the component width.
Width = 1 for width < 1 
X = (Max. width*1 – Width) for width < Max. width*1 and (X + Width) > 
Max. width*1

Width = Max. width*1, X = 0 for width ≥ Max. width*1

*1	 DX1000 max. width = 320, DX2000 max. width = 640
*2	 DX1000 min. Y = 24, DX2000 min. Y = 40
*3	 DX1000 max. height = 216, DX2000 max. height = 440
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3.6  Attributes of Simple Bar Graph Components

Attribute Set value/choice
(Underlined items are initial 
set values)

Description, conditions

Height DX1000: 1 to 216
DX2000: 1 to 440

This is the component height.
Height = 1 for height < 1
Y = (Min. Y*2 + Max. height*3 – Height) for height < Max. height*3 and (Y 
+ Height) > (Min. Y*2 + Max. height*3)
Height = Max. height*3, Y = Min. Y*2 for height ≥ Max. height*3

Direction [Horizon], [Vertical] This is the bar graph display direction.
The initial setting depends on the aspect ratio when the bar graph 
size has been decided. 
    Height at the time of height ≥ Width 
    Width at the time of height < Width

Color [Red], [Green], [Blue], 
[B.violet], [Brown], [Orange], 
[Y.green], [Light blue], [Violet], 
[Gray], [Lime], [Cyan], [Dark 
blue], [Yellow], [Light gray], 
[Purple], [Pink], [L.brown], 
[L.green], [Dark gray], [Olive], 
[Dark cyan], [S.green], 
[Black], [White], [BASE], 
[CHANNEL]

This is the bar color. 
BASE: Base color (background color of the screen)
CHANNEL: The color set to the specified channel 

Background color Same choice as for “Color”, 
[None]

This is the background color of the bar graph area
The initial setting is [Background color].

Color scale band [Off], [SET] Selection of green band display/no display
Off: No green band display 
SET: Setting of the DX recorder 

Base position [SET], [Normal], [Center], 
[Lower], [Upper]

This is the base position of the bar graph.
SET: Setting of the DX recorder 

Color change [Off], [On] When On, the bar color changes to the specified color when an alarm 
has occurred.

Alarm color Same choice as for “Color”, 
[ALARM]

This sets the bar color when an alarm has occurred.

Scale line [Off], [On] On: A scale line is displayed. 
Off: Only bar and background color are displayed.
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Alarm mark tab

Attribute Set value/choice
(Underlined items are initial 
set values)

Description, conditions

Use Checked, Not checked Checked: Alarm marks are used. 
Not checked: Alarm marks are not used. 

Alarm level [1], [2], [3], [4] 1 to 4: Alarm level
Style [Alarm], [Fixed] This is the alarm mark status.

Alarm: Trapezoid 
Fixed: Triangle 

Position In case of a Vertical Bar 
Graph
[Left], [Right]
In case of a Horizontal Bar 
Graph
[Over], [Under]

This set alarm mark setting at top, bottom, left or right of a bar graph. 
The choices change depending on the bar graph display direction. 
In case of a Vertical Bar Graph
Left: Display on the left side of the bar graph
Right: Display on the right side of the graph bar 
In case of a Horizontal Bar Graph
Over: Display above the bar graph
Under: Display below the bar graph

Mark size [Large], [Small] This is the alarm mark size. 
Large: Large mark 
Small: Small mark

color [Red], [Green], [Blue], 
[B.violet], [Brown], [Orange], 
[Y.green], [Light blue], [Violet], 
[Gray], [Lime], [Cyan], [Dark 
blue], [Yellow], [Light gray], 
[Purple], [Pink], [L.brown], 
[L.green], [Dark gray], [Olive], 
[Dark cyan], [S.green], 
[Black], [White], [CHANNEL]

This is the mark display color. 
CHANNEL: The color set to the specified channel 

Color change [Off], [On] Off: The color does not change at the time of alarm occurrence. 
On: The color of the alarm mark changes when an alarm occurs.

Alarm color Same choice as for “Color”, 
[ALARM]

This is the mark display color at the time of alarm occurrence. 
Setting is not possible when “Color change” is [Off]. 
Alarm color: This is the alarm display color set for each alarm level.

Synchronize action
►Section 3.3

3.6  Attributes of Simple Bar Graph Components
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3.7	 Attributes of Bar Graph Components

		   

The following limitations exist for setting of attributes of bar graph components.
•	 Setting to Visible is possible only when Depend ID is [None].
•	 Setting of Channel font, Tag font, Digital display, Digital font, Unit display, Unit font, 

and Alarm display is not possible when Style is [Horizontal]. 
•	 Setting of Digital font is not possible when Digital value display is [Off]. 
•	 Setting of Unit font is not possible when Unit display is [Off]. 
•	 Setting of Span font is not possible when Span display is [Off].

List of Settings
Refer to Section 3.3 for attributes without explanations in the list of settings.

Attribute Set value/choice
(Underlined items are initial 
set values)

Description, conditions

X DX1000: 0 to 319
DX2000: 0 to 639

This is the X-coordinate of the left side of the component.
X = 0 for X < 0
X = (Max. width*1 – Width) for (X + Width) > Max. width*1

Y DX1000: 24 to 239
DX2000: 40 to 479

This is the Y-coordinate of the upper side of the component.
Y = Min. Y*2 for Y < Min. Y*2

Y = (Min. Y*2 + Max. height*3 – Height) for (Y + Height) > (Min. Y*2 + 
Max. height*3)

Width DX1000: 1 to 320
DX2000: 1 to 640

This is the component width.
Width = 1 for width < 1 
X = (Max. width*1 – Width) for width < Max. width*1 and (X + Width) > 
Max. width*1

Width = Max. width*1, X = 0 for width ≥ Max. width*1

*1	 DX1000 max. width = 320, DX2000 max. width = 640
*2	 DX1000 min. Y = 24, DX2000 min. Y = 40
*3	 DX1000 max. height = 216, DX2000 max. height = 440
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Attribute Set value/choice
(Underlined items are initial 
set values)

Description, conditions

Height DX1000: 1 to 216
DX2000: 1 to 440

This is the component height.
Height = 1 for height < 1
Y = (Min. Y*2 + Max. height*3 – Height) for height < Max. height*3 and (Y 
+ Height) > (Min. Y*2 + Max. height*3)
Height = Max. height*3, Y = Min. Y*2 for height ≥ Max. height*3

Direction [Horizon], [Vertical] This is the bar graph display direction.
The initial setting depends on the aspect ratio when the bar graph 
size has been decided. 
    Height at the time of height ≥ Width 
    Width at the time of height < Width
In case of a Horizontal Bar Graph, Tag No./Channel No., Tag, Unit, 
Digital value, and Alarm indicator are not displayed. 

Channel font [Font5], [Font6], [Font8], 
[Font12], [Font16]

This is the font for display of the component tag No./channel No. 
Setting is not possible when “Direction” is [Horizontal].
The initial setting is [Font6] for DX1000 and [Font8] for DX2000.

Tag font [Font5], [Font6], [Font8], 
[Font12], [Font16]

This is the font for display of component tags. 
Setting is not possible when “Direction” is [Horizontal].
The initial setting is [Font6] for DX1000 and [Font8] for DX2000.

Digital display [Off], [On] This selects display/no display of component digital values. 
Setting is not possible when “Direction” is [Horizontal].

Digital font [Font5], [Font6], [Font8], 
[Font12], [Font16], [Font32]

This is the font for display of component digital values. 
Setting is not possible when “Direction” is [Horizontal] or when “Digital 
value display” is [Off]. 

Unit display [Off], [On] Display/No display is selected for the component unit. 
Setting is not possible when “Direction” is [Horizontal]. 

Unit font [Font5], [Font6], [Font8], 
[Font12], [Font16]

This is the font for display of component units. 
Setting is not possible when “Direction” is [Horizontal] or when Unit 
display is [Off].

Span display [Off], [On] This selects display/no display of the component span.
Span font [Font5], [Font6], [Font8], 

[Font12], [Font16]
This is the font for display of component span values. 
Setting is not possible when “Span display” is [Off].

Bar color [Green], [CHANNEL] This is the color of the bar graph. 
Green: �Display is made in the color set for each alarm level when an 

alarm has occurred (red, orange, yellow, pink). 
CHANNEL: The color set for the channel 

Base position [SET], [Normal], [Center],  
[Lower], [Upper]

This is the bar graph display origin. 
SET: Setting of the DX recorder

Alarm display [Off], [On] This selects display/no display for the alarm indicator. 
Setting is not possible when “Direction” is [Horizontal].

Alarm mark display [Off], [On] This selects display/no display of alarm marks.
2 Line display [Off], [On] This selects tag display with division into two lines (On) or not (Off).
*1	 DX1000 max. width = 320, DX2000 max. width = 640
*2	 DX1000 min. Y = 24, DX2000 min. Y = 40
*3	 DX1000 max. height = 216, DX2000 max. height = 440

Synchronize action
►Section 3.3

3.7  Attributes of Bar Graph Components
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3.8	 Attributes of Tag No. Components

		   

The following limitations exist for setting of attributes of the tag no. components.
•	 Setting to Visible is possible only when Depend ID is [None].

List of Settings
Refer to Section 3.3 for attributes without explanations in the list of settings.

Attribute Set value/choice
(Underlined items are initial 
set values)

Description, conditions

X DX1000: 0 to 319
DX2000: 0 to 639

This is the X-coordinate of the left side of the component.
X = 0 for X < 0
X = (Max. width*1 – Width) for (X + Width) > Max. width*1

Y DX1000: 24 to 239
DX2000: 40 to 479

This is the Y-coordinate of the upper side of the component.
Y = Min. Y*2 for Y < Min. Y*2

Y = (Min. Y*2 + Max. height*3 – Height) for (Y + Height) > (Min. Y*2 + 
Max. height*3)

Width DX1000: 1 to 320
DX2000: 1 to 640

This is the component width.
Width = 1 for width < 1 
X = (Max. width*1 – Width) for width < Max. width*1 and (X + Width) > 
Max. width*1

Width = Max. width*1, X = 0 for width ≥ Max. width*1

Height DX1000: 1 to 216
DX2000: 1 to 440

This is the component height.
Height = 1 for height < 1
Y = (Min. Y*2 + Max. height*3 – Height) for height < Max. height*3 and (Y 
+ Height) > (Min. Y*2 + Max. height*3)
Height = Max. height*3, Y = Min. Y*2 for height ≥ Max. height*3

Font [Font5], [Font6], [Font8], 
[Font12], [Font16]

This is the font for display of the component tag No. 
The initial setting is [Font6] for DX1000 and [Font8] for DX2000.

*1	 DX1000 max. width = 320, DX2000 max. width = 640
*2	 DX1000 min. Y = 24, DX2000 min. Y = 40
*3	 DX1000 max. height = 216, DX2000 max. height = 440
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Attribute Set value/choice
(Underlined items are initial 
set values)

Description, conditions

Color [Red], [Green], [Blue], 
[B.violet], [Brown], [Orange], 
[Y.green], [Light blue], [Violet], 
[Gray], [Lime], [Cyan], [Dark 
blue], [Yellow], [Light gray], 
[Purple], [Pink], [L.brown], 
[L.green], [Dark gray], [Olive], 
[Dark cyan], [S.green], 
[Black], [White], [BASE], 
[CHANNEL]

This is the bar color. 
BASE: Base color (background color of the screen)
CHANNEL: The color set to the specified channel 

Background color Same choice as for “Color”, 
[None]

This is the background color of the bar graph area
The initial setting is [BASE].

Arrangement [Left], [Center], [Right] This is the text arrangement in direction of the X-axis in the tag area. 
The Y-axis direction always is arranged at the center. 
Left: Text is displayed left-aligned. 
Center: Text is displayed centered. 
Right: Text is displayed right-aligned. 

Gap [0] to [15] The interval between characters is specified in dots.
2 Line display [Off], [On] This selects tag display with division into two lines (On) or not (Off).

Synchronize action
►Section 3.3

3.8  Attributes of Tag No. Components
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3.9	 Attributes of Tag Comment Components

		   

The following limitations exist for setting of attributes of tag comment components.
•	 Setting to Visible is possible only when Depend ID is [None].

List of Settings
Refer to Section 3.3 for attributes without explanations in the list of settings.

Attribute Set value/choice
(Underlined items are initial 
set values)

Description, conditions

X DX1000: 0 to 319
DX2000: 0 to 639

This is the X-coordinate of the left side of the component.
X = 0 for X < 0
X = (Max. width*1 – Width) for (X + Width) > Max. width*1

Y DX1000: 24 to 239
DX2000: 40 to 479

This is the Y-coordinate of the upper side of the component.
Y = Min. Y*2 for Y < Min. Y*2

Y = (Min. Y*2 + Max. height*3 – Height) for (Y + Height) > (Min. Y*2 + 
Max. height*3)

Width DX1000: 1 to 320
DX2000: 1 to 640

This is the component width.
Width = 1 for width < 1 
X = (Max. width*1 – Width) for width < Max. width*1 and (X + Width) > 
Max. width*1

Width = Max. width*1, X = 0 for width ≥ Max. width*1

Height DX1000: 1 to 216
DX2000: 1 to 440

This is the component height.
Height = 1 for height < 1
Y = (Min. Y*2 + Max. height*3 – Height) for height < Max. height*3 and (Y 
+ Height) > (Min. Y*2 + Max. height*3)
Height = Max. height*3, Y = Min. Y*2 for height ≥ Max. height*3

Font [Font5], [Font6], [Font8], 
[Font12], [Font16]

This is the font for display of the component tag No. 
The initial setting is [Font6] for DX1000 and [Font8] for DX2000.

*1	 DX1000 max. width = 320, DX2000 max. width = 640
*2	 DX1000 min. Y = 24, DX2000 min. Y = 40
*3	 DX1000 max. height = 216, DX2000 max. height = 440
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Attribute Set value/choice
(Underlined items are initial 
set values)

Description, conditions

Color [Red], [Green], [Blue], 
[B.violet], [Brown], [Orange], 
[Y.green], [Light blue], [Violet], 
[Gray], [Lime], [Cyan], [Dark 
blue], [Yellow], [Light gray], 
[Purple], [Pink], [L.brown], 
[L.green], [Dark gray], [Olive], 
[Dark cyan], [S.green], 
[Black], [White], [BASE], 
[CHANNEL]

The color for display of text.
BASE: Base color (background color of the screen)
CHANNEL: The color set to the specified channel 

Background color Same choice as for “Color”, 
[None]

This is the background color of the tag area. The initial setting is [BASE].
None: No painting of the background color 

Arrangement [Left], [Center], [Right] This is the text arrangement in direction of the X-axis in the tag area.
The Y-axis direction always is arranged at the center. 
Left: Text is displayed left-aligned.
Center: Text is displayed centered.
Right: Text is displayed right-aligned. 

Gap [0] to [15] The interval between characters is specified in dots.
2 Line display [Off], [On] This selects tag display with division into two lines (On) or not (Off).

Synchronize action
►Section 3.3

3.9  Attributes of Tag Comment Components



3-19IM 04L41B01-62EN

1

2

3

4

5

Index

D
etailed Inform

ation for A
ttributes of Screens and C

om
ponents

3.10	 Attributes of Unit Components

		   

The following limitations exist for setting of attributes of unit components.
•	 Setting to Visible is possible only when Depend ID is [None].

List of Settings
Refer to Section 3.3 for attributes without explanations in the list of settings.

Attribute Set value/choice
(Underlined items are initial 
set values)

Description, conditions

X DX1000: 0 to 319
DX2000: 0 to 639

This is the X-coordinate of the left side of the component.
X = 0 for X < 0
X = (Max. width*1 – Width) for (X + Width) > Max. width*1 

Y DX1000: 24 to 239
DX2000: 40 to 479

This is the Y-coordinate of the upper side of the component.
Y = Min. Y*2 for Y < Min. Y*2

Y = (Min. Y*2 + Max. height*3 – Height) for (Y + Height) > (Min. Y*2 + 
Max. height*3)

Width DX1000: 1 to 320
DX2000: 1 to 640

This is the component width.
Width = 1 for width < 1
X = (Max. width*1 – Width) for width < Max. width*1 and (X + Width) > 
Max. width*1

Width = Max. width*1, X = 0 for width ≥ Max. width*1

Height DX1000: 1 to 216
DX2000: 1 to 440

This is the component height.
Height = 1 for height < 1
Y = (Min. Y*2 + Max. height*3 – Height) for height < Max. height*3 and (Y 
+ Height) > (Min. Y*2 + Max. height*3)
Height = Max. height*3, Y = Min. Y*2 for height ≥ Max. height*3

Font [Font5], [Font6], [Font8], 
[Font12], [Font16]

This is the font for display of unit components.
The initial setting is [Font6] for DX1000 and [Font8] for DX2000.

*1	 DX1000 max. width = 320, DX2000 max. width = 640
*2	 DX1000 min. Y = 24, DX2000 min. Y = 40
*3	 DX1000 max. height = 216, DX2000 max. height = 440
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Attribute Set value/choice
(Underlined items are initial 
set values)

Description, conditions

Color [Red], [Green], [Blue], 
[B.violet], [Brown], [Orange], 
[Y.green], [Light blue], [Violet], 
[Gray], [Lime], [Cyan], [Dark 
blue], [Yellow], [Light gray], 
[Purple], [Pink], [L.brown], 
[L.green], [Dark gray], [Olive], 
[Dark cyan], [S.green], 
[Black], [White], [BASE], 
[CHANNEL]

The color for display of text.
BASE: Base color (background color of the screen)
CHANNEL: The color set to the specified channel 

Background color Same choice as for “Color”, 
[None]

This is the background color of the tag comment area. 
The initial setting is [BASE].
None: No background painting 

Arrangement [Left], [Center], [Right] This is the text arrangement in direction of the X-axis in the tag area.
The Y-axis direction always is arranged at the center. 
Left: Text is displayed left-aligned.
Center: Text is displayed centered.
Right: Text is displayed right-aligned. 

Gap [0] to [15] The interval between characters is specified in dots.

Synchronize action
►Section 3.3

3.10  Attributes of Unit Components
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3.11	 Attributes of Span Upper Limit Components / 
Span Lower Limit Components

		   	  

The following limitations exist for setting of attributes of span upper limit components/
span lower limit components.
•	 Setting to Visible is possible only when Depend ID is [None].

List of Settings
Refer to Section 3.3 for attributes without explanations in the list of settings.

Attribute Set value/choice 
(Underlined items are initial 
set values)

Description, conditions

X DX1000: 0 to 319
DX2000: 0 to 639

This is the X-coordinate of the left side of the component.
X = 0 for X < 0
X = (Max. width*1 – Width) for (X + Width) > Max. width*1 

Y DX1000: 24 to 239
DX2000: 40 to 479

This is the Y-coordinate of the upper side of the component.
Y = Min. Y*2 for Y < Min. Y*2

Y = (Min. Y*2 + Max. height*3 – Height) for (Y + Height) > (Min. Y*2 + 
Max. height*3)

Width DX1000: 1 to 320
DX2000: 1 to 640

This is the component width.
Width = 1 for width < 1 
X = (Max. width*1 – Width) for width < Max. width*1 and (X + Width) > 
Max. width*1

Width = Max. width*1, X = 0 for width ≥ Max. width*1

Height DX1000: 1 to 216
DX2000: 1 to 440

This is the component height.
Height = 1 for height < 1
Y = (Min. Y*2 + Max. height*3 – Height) for height < Max. height*3 and (Y 
+ Height) > (Min. Y*2 + Max. height*3)
Height = Max. height*3, Y = Min. Y*2 for height ≥ Max. height*3

*1	 DX1000 max. width = 320, DX2000 max. width = 640
*2	 DX1000 min. Y = 24, DX2000 min. Y = 40
*3	 DX1000 max. height = 216, DX2000 max. height = 440
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Attribute Set value/choice 
(Underlined items are initial 
set values)

Description, conditions

Font [Font5], [Font6], [Font8], 
[Font12], [Font16]

This is the font for display of span upper limit components/span lower 
limit components.
The initial setting is [Font6] for DX1000 and [Font8] for DX2000.

Color [Red], [Green], [Blue], 
[B.violet], [Brown], [Orange], 
[Y.green], [Light blue], [Violet], 
[Gray], [Lime], [Cyan], [Dark 
blue], [Yellow], [Light gray], 
[Purple], [Pink], [L.brown], 
[L.green], [Dark gray], [Olive], 
[Dark cyan], [S.green], 
[Black], [White], [BASE], 
[CHANNEL]

The color for display of text.
BASE: Base color (background color of the screen)
CHANNEL: The color set to the specified channel 

Background color Same choice as for “Color”, 
[None]

This is the background color for the span upper limit value/span lower 
limit value area.
The initial setting is [BASE].
None: No background painting

Arrangement [Left], [Center], [Right] This is the text arrangement in direction of the X-axis in the tag area.
The Y-axis direction always is arranged at the center. 
Left: Text is displayed left-aligned.
Center: Text is displayed centered.
Right: Text is displayed right-aligned. 

Gap [0] to [15] The interval between characters is specified in dots.

Synchronize action
►Section 3.3

3.11  Attributes of Span Upper Limit Components / Span Lower Limit Components



3-23IM 04L41B01-62EN

1

2

3

4

5

Index

D
etailed Inform

ation for A
ttributes of Screens and C

om
ponents

3.12	 Attributes of Alarm Indicator Components

		   

The following limitations exist for setting of attributes of alarm indicator components.
•	 Setting to Visible is possible only when Depend ID is [None].

List of Settings
Refer to Section 3.3 for attributes without explanations in the list of settings.

Attribute Set value/choice 
(Underlined items are initial 
set values)

Description, conditions

X DX1000: 0 to 319
DX2000: 0 to 639

This is the X-coordinate of the left side of the component.
X = 0 for X < 0
X = (Max. width*1 – Width) for (X + Width) > Max. width*1 

Y DX1000: 24 to 239
DX2000: 40 to 479

This is the Y-coordinate of the upper side of the component.
Y = Min. Y*2 for Y < Min. Y*2

Y = (Min. Y*2 + Max. height*3 – Height) for (Y + Height) > (Min. Y*2 + 
Max. height*3)

Width DX1000: 1 to 320
DX2000: 1 to 640

This is the component width.
Width = 1 for width < 1 
X = (Max. width*1 – Width) for width < Max. width*1 and (X + Width) > 
Max. width*1

Width = Max. width*1, X = 0 for width ≥ Max. width*1

Height DX1000: 1 to 216
DX2000: 1 to 440

This is the component height.
Height = 1 for height < 1
Y = (Min. Y*2 + Max. height*3 – Height) for height < Max. height*3 and (Y 
+ Height) > (Min. Y*2 + Max. height*3)
Height = Max. height*3, Y = Min. Y*2 for height ≥ Max. height*3

*1	 DX1000 max. width = 320, DX2000 max. width = 640
*2	 DX1000 min. Y = 24, DX2000 min. Y = 40
*3	 DX1000 max. height = 216, DX2000 max. height = 440
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Attribute Set value/choice 
(Underlined items are initial 
set values)

Description, conditions

Alarm level [1], [2], [3], [4], [All] The assigned alarm level is set. 
All: �This becomes ON when an alarm occurs for any one of Alarm 

level 1 to 4.  
Text indicating the alarm kind is not displayed. 

Text showing the alarm kind is not displayed when Channel alarm is 
OFF.

Color [Red], [Orange], [Lime], 
[Yellow], [Pink], [Black], 
[White]

This is the color for display when no alarm has occurred.

Level 1 [Red], [Orange], [Lime], 
[Yellow], [Pink], [Black], 
[White], [ALARM]

This is the character color for display at the time of occurrence of a 
level 1 alarm. 
ALARM: �This is the alarm display color set for each alarm level.  

The alarm levels are [1] and [All]. 
Level 2 Same choice as for “level 1” This is the character color for display at the time of occurrence of a 

level 2 alarm. 
ALARM: �This is the alarm display color set for each alarm level.  

The alarm levels are [2] and [All]. 
Level 3 Same choice as for “level 1” This is the character color for display at the time of occurrence of a 

level 3 alarm. 
ALARM: �This is the alarm display color set for each alarm level.  

The alarm levels are [3] and [All]. 
Level 4 Same choice as for “level 1” This is the character color for display at the time of occurrence of a 

level 4 alarm. 
ALARM: �This is the alarm display color set for each alarm level.  

The alarm levels are [4] and [All]. 
Alarm kind display [Off], [On] This selects display (On) / no display (Off) of strings that indicate 

alarm kind.

Synchronize action
►Section 3.3

3.12  Attributes of Alarm Indicator Components
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3.13	 Attributes of Label Components

		   

The following limitations exist for setting of attributes of label components.
•	 Setting to Visible is possible only when Depend ID is [None].

List of Settings
Refer to Section 3.3 for attributes without explanations in the list of settings.

Attribute Set value/choice
(Underlined items are initial 
set values)

Description, conditions

X DX1000: 0 to 319
DX2000: 0 to 639

This is the X-coordinate of the left side of the component.
X = 0 for X < 0
X = (Max. width*1 – Width) for (X + Width) > Max. width*1

Y DX1000: 24 to 239
DX2000: 40 to 479

This is the Y-coordinate of the upper side of the component.
Y = Min. Y*2 for Y < Min. Y*2

Y = (Min. Y*2 + Max. height*3 – Height) for (Y + Height) > (Min. Y*2 + 
Max. height*3)

Width DX1000: 1 to 320
DX2000: 1 to 640

This is the component width.
Width = 1 for width < 1 
X = (Max. width*1 – Width) for width < Max. width*1 and (X + Width) > 
Max. width*1

Width = Max. width*1, X = 0 for width ≥ Max. width*1

Height DX1000: 1 to 216
DX2000: 1 to 440

This is the component height.
Height = 1 for height < 1
Y = (Min. Y*2 + Max. height*3 – Height) for height < Max. height*3 and (Y 
+ Height) > (Min. Y*2 + Max. height*3)
Height = Max. height*3, Y = Min. Y*2 for height ≥ Max. height*3

*1	 DX1000 max. width = 320, DX2000 max. width = 640
*2	 DX1000 min. Y = 24, DX2000 min. Y = 40
*3	 DX1000 max. height = 216, DX2000 max. height = 440
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Attribute Set value/choice
(Underlined items are initial 
set values)

Description, conditions

String “Label” This is text displayed on the screen. Input of max 64 characters (32 
double-byte characters) is possible.

Font [Font5], [Font6], [Font8], 
[Font12], [Font16], [Font32]

This is the font for display of component text strings. 
The initial setting is [Font6] for DX1000 and [Font8] for DX2000.

Arrangement [Left], [Center], [Right] This is an arrangement kind for text strings in horizontal direction in 
the tag area.
The Y-axis direction always is arranged at the center. 
Left: Text is displayed left-aligned.
Center: Text is displayed centered.
Right: Text is displayed right-aligned. 

Gap [0] to [15] The interval between characters is specified in dots.
Color [Red], [Green], [Blue], 

[B.violet], [Brown], [Orange], 
[Y.green], [Light blue], [Violet], 
[Gray], [Lime], [Cyan], [Dark 
blue], [Yellow], [Light gray], 
[Purple], [Pink], [L.brown], 
[L.green], [Dark gray], [Olive], 
[Dark cyan], [S.green], 
[Black], [White], [BASE]

This is the color of the text. 
BASE: Base color (background color of the screen)

Background color Same choice as for “Color”, 
[None]

This is the background color of the label area. 
None: No background painting

Synchronize action
►Section 3.3

3.13  Attributes of Label Components
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3.14	 Attributes of Push Button Components

		   

The following limitations exist for setting of attributes of push button components.
•	 Setting to Visible is possible only when Depend ID is [None].

List of Settings
Refer to Section 3.3 for attributes without explanations in the list of settings.

Attribute Set value/choice 
(Underlined items are initial 
set values)

Description, conditions

X DX1000: 0 to 319
DX2000: 0 to 639

This is the X-coordinate of the left side of the component.
X = 0 for X < 0
X = (Max. width*1 – Width) for (X + Width) > Max. width*1

Y DX1000: 24 to 239
DX2000: 40 to 479

This is the Y-coordinate of the upper side of the component.
Y = Min. Y*2 for Y < Min. Y*2

Y = (Min. Y*2 + Max. height*3 – Height) for (Y + Height) > (Min. Y*2 + 
Max. height*3)

Width DX1000: 1 to 320
DX2000: 1 to 640

This is the component width.
Width = 1 for width < 1 
X = (Max. width*1 – Width) for width < Max. width*1 and (X + Width) > 
Max. width*1

Width = Max. width*1, X = 0 for width ≥ Max. width*1

Height DX1000: 1 to 216
DX2000: 1 to 440

This is the component height.
Height = 1 for height < 1
Y = (Min. Y*2 + Max. height*3 – Height) for height < Max. height*3 and (Y 
+ Height) > (Min. Y*2 + Max. height*3)
Height = Max. height*3, Y = Min. Y*2 for height ≥ Max. height*3

*1	 DX1000 max. width = 320, DX2000 max. width = 640
*2	 DX1000 min. Y = 24, DX2000 min. Y = 40
*3	 DX1000 max. height = 216, DX2000 max. height = 440
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Attribute Set value/choice 
(Underlined items are initial 
set values)

Description, conditions

Text label “PushButton” This is text displayed on a button. Input of max 64 characters is 
possible.

Font [Font5], [Font6], [Font8], 
[Font12], [Font16]

This is the font for display of text strings.
The initial setting is [Font6] for DX1000 and [Font8] for DX2000.

Event edge switch [1] to [30] —
Action prompt [Off], [On] This selects use/no use of dialog boxes confirming execution of an 

action function. 
Off: Dialog boxes are not used 
On: Dialog boxes are used 

Arrangement [Left], [Center], [Right] This is the text arrangement in direction of the X-axis in the tag area.
The Y-axis direction always is arranged at the center. 
Left: Text is displayed left-aligned.
Center: Text is displayed centered.
Right: Text is displayed right-aligned. 

Color [Red], [Green], [Blue], 
[B.violet], [Brown], [Orange], 
[Y.green], [Light blue], [Violet], 
[Gray], [Lime], [Cyan], [Dark 
blue], [Yellow], [Light gray], 
[Purple], [Pink], [L.brown], 
[L.green], [Dark gray], [Olive], 
[Dark cyan], [S.green], 
[Black], [White], [BASE]

This is the text display color. 
BASE: Base color (background color of the screen)

Background color Same choice as for “Color”, 
[BASE]

This is the background color of the label area.

Synchronize action
►Section 3.3

3.14  Attributes of Push Button Components
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3.15	 Attributes of Switch Components

		   

The following limitations exist for setting of attributes of switch components.
•	 Setting to Visible is possible only when Depend ID is [None].
•	 Setting of Font, Gap, On Text, and Off Text is not possible when Text display is [Off].

List of Settings
Refer to Section 3.3 for attributes without explanations in the list of settings.

Attribute Set value/choice
(Underlined items are initial 
set values)

Description, conditions

X DX1000: 0 to 319
DX2000: 0 to 639

This is the X-coordinate of the left side of the component.
X = 0 for X < 0
X = (Max. width*1 – Width) for (X + Width) > Max. width*1

Y DX1000: 24 to 239
DX2000: 40 to 479

This is the Y-coordinate of the upper side of the component.
Y = Min. Y*2 for Y < Min. Y*2

Y = (Min. Y*2 + Max. height*3 – Height) for (Y + Height) > (Min. Y*2 + 
Max. height*3)

Width DX1000: 1 to 320
DX2000: 1 to 640

This is the component width.
Width = 1 for width < 1 
X = (Max. width*1 – Width) for width < Max. width*1 and (X + Width) > 
Max. width*1

Width = Max. width*1, X = 0 for width ≥ Max. width*1

*1	 DX1000 max. width = 320, DX2000 max. width = 640
*2	 DX1000 min. Y = 24, DX2000 min. Y = 40
*3	 DX1000 max. height = 216, DX2000 max. height = 440
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Attribute Set value/choice
(Underlined items are initial 
set values)

Description, conditions

Height DX1000: 1 to 216
DX2000: 1 to 440

This is the component height.
Height = 1 for height < 1
Y = (Max. height*3 – Height) for height < Max. height*3 and (Y + 
Height) > Max. height*3

Height = Max. height*3, Y = 0 for height ≥ Max. height*3

Style [Selector], [Seesaw], [Lever], 
[SlideX], [SlideY], [Push], 
[Power], [Connector],  
[Toggle]

This is the switch display kind.

Event level switch [1] to [30] —
Action prompt [Off], [On] This selects use/no use of dialog boxes confirming execution of an 

action function. 
Off: Dialog boxes are not used 
On: Dialog boxes are used 

Color [Red], [Green], [Blue], 
[B.violet], [Brown], [Orange], 
[Y.green], [Light blue], [Violet], 
[Gray], [Lime], [Cyan], [Dark 
blue], [Yellow], [Light gray], 
[Purple], [Pink], [L.brown], 
[L.green], [Dark gray], [Olive], 
[Dark cyan], [S.green], 
[Black], [White], [BASE]

This is the switch color. 
BASE: Base color (background color of the screen) 

On color Same choice as for “Color”, 
[Cyan]

This is the color when the switch is ON. 
The color at the time of ON is not displayed on the builder screen of 
the DX recorder.

Off color Same choice as for “Color” This is the color when the switch is OFF. 
The initial setting is [BASE].

String display [Off], [On] ON: Display of On Text and Off Text 
Off: No display of On Text and Off Text 

Font [Font5], [Font6], [Font8], 
Font12], [Font16]

This is the size of On/Off text.
The initial setting is [Font6] for DX1000 and [Font8] for DX2000.

Gap [0] to [15] The interval between characters is specified in dots.
On string “ON” This is text showing ON. 

Input of max. 8 single-byte characters is possible. ON Text is not 
displayed on the execution screen of the DX recorder when “Style” is 
[Push], [Power], or [Connector]. 

Off string “OFF” This is text showing OFF. Input of up to 8 single-byte characters is 
possible.

*1	 DX1000 max. width = 320, DX2000 max. width = 640
*2	 DX1000 min. Y = 24, DX2000 min. Y = 40
*3	 DX1000 max. height = 216, DX2000 max. height = 440

Synchronize action
►Section 3.3

3.15  Attributes of Switch Components
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3.16	 Attributes of Communication Input 
Components

		   

The following limitations exist for attribute setting for communication input components. 
•	 Setting to Visible is possible only when Depend ID is [None]. 
•	 Switching the max. value and the min. value is not possible.

List of Settings
Refer to Section 3.3 for attributes without explanations in the list of settings.

Attribute Set value/choice
(Underlined items are initial 
set values)

Description, conditions

X DX1000: 0 to 319
DX2000: 0 to 639

This is the X-coordinate of the left side of the component.
X = 0 for X < 0
X = (Max. width*1 – Width) for (X + Width) > Max. width*1

Y DX1000: 24 to 239
DX2000: 40 to 479

This is the Y-coordinate of the upper side of the component.
Y = Min. Y*2 for Y < Min. Y*2

Y = (Min. Y*2 + Max. height*3 – Height) for (Y + Height) > (Min. Y*2 + 
Max. height*3)

Width DX1000: 1 to 320
DX2000: 1 to 640

This is the component width.
Width = 1 for width < 1 
X = (Max. width*1 – Width) for width < Max. width*1 and (X + Width) > 
Max. width*1

Width = Max. width*1, X = 0 for width ≥ Max. width*1

*1	 DX1000 max. width = 320, DX2000 max. width = 640
*2	 DX1000 min. Y = 24, DX2000 min. Y = 40
*3	 DX1000 max. height = 216, DX2000 max. height = 440
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Attribute Set value/choice
(Underlined items are initial 
set values)

Description, conditions

Height DX1000: 1 to 216
DX2000: 1 to 440

This is the component height.
Height = 1 for height < 1
Y = (Max. height*3 – Height) for height < Max. height*3 and (Y + 
Height) > Max. height*3

Height = Max. height*3, Y = 0 for height ≥ Max. height*3

Commu data no DX1000: [1] to [24]
DX2000: [1] to [60]

This is the displayed communication input data No.

Minimum –9.9999E+29 to –1.0000E–30
0

  1.0000E–30 to 9.9999E+29

Input is possible for the lower limit value. 
When a value larger than the max. value is entered for the min. value, 
it becomes the same as the max. value.

Maximum –9.9999E+29 to –1.0000E–30
0

  1.0000E–30 to 9.9999E+29

Input is possible for the upper limit value. 
When a value smaller than the min. value is entered for the max. 
value, it becomes the same as the min. value.

Font [Font5], [Font6], [Font8], 
[Font12], [Font16], [Font32]

This is the font for display of Comment block text.
The initial setting is [Font6] for DX1000 and [Font8] for DX2000.

Color [Red], [Green], [Blue], 
[B.violet], [Brown], [Orange], 
[Y.green], [Light blue], [Violet], 
[Gray], [Lime], [Cyan], [Dark 
blue], [Yellow], [Light gray], 
[Purple], [Pink], [L.brown], 
[L.green], [Dark gray], [Olive], 
[Dark cyan], [S.green], 
[Black], [White], [BASE]

This is the color for display of numerals. 
BASE: Base color (background color of the screen)

Background color Same choice as for “Color” This is the background color of the communication input area. 
The initial setting is [White].

Arrangement [Left], [Center], [Right] This is the text arrangement in direction of the X-axis in the tag area.
The Y-axis direction always is arranged at the center. 
Left: Text is displayed left-aligned.
Center: Text is displayed centered.
Right: Text is displayed right-aligned. 

Synchronize action
►Section 3.3

3.16  Attributes of Communication Input Components
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3.17	 Attributes of Comment Box Components

		   

The following limitations exist for setting of attributes of comment box components.
•	 Setting to Visible is possible only when Depend ID is [None].

List of Settings
Refer to Section 3.3 for attributes without explanations in the list of settings.

Attribute Set value/choice
(Underlined items are initial 
set values)

Description, conditions

X DX1000: 0 to 319
DX2000: 0 to 639

This is the X-coordinate of the left side of the component.
X = 0 for X < 0
X = (Max. width*1 – Width) for (X + Width) > Max. width*1

Y DX1000: 24 to 239
DX2000: 40 to 479

This is the Y-coordinate of the upper side of the component.
Y = Min. Y*2 for Y < Min. Y*2

Y = (Min. Y*2 + Max. height*3 – Height) for (Y + Height) > (Min. Y*2 + 
Max. height*3)

Width DX1000: 1 to 320
DX2000: 1 to 640

This is the component width.
Width = 1 for width < 1 
X = (Max. width*1 – Width) for width < Max. width*1 and (X + Width) > 
Max. width*1

Width = Max. width*1, X = 0 for width ≥ Max. width*1

Height DX1000: 1 to 216
DX2000: 1 to 440

This is the component height.
Height = 1 for height < 1
Y = (Max. height*3 – Height) for height < Max. height*3 and (Y + 
Height) > Max. height*3

Height = Max. height*3, Y = 0 for height ≥ Max. height*3

*1	 DX1000 max. width = 320, DX2000 max. width = 640
*2	 DX1000 min. Y = 24, DX2000 min. Y = 40
*3	 DX1000 max. height = 216, DX2000 max. height = 440
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Attribute Set value/choice
(Underlined items are initial 
set values)

Description, conditions

Comment box no DX1000: [1] to [100], 
DX2000: [1] to [200]

—

Font [Font5], [Font6], [Font8], 
[Font12], [Font16]

This is the font for display of Comment block text.
The initial setting is [Font6] for DX1000 and [Font8] for DX2000.

Gap [0] to [15] The interval between characters is specified in dots.
Color [Red], [Green], [Blue], 

[B.violet], [Brown], [Orange], 
[Y.green], [Light blue], [Violet], 
[Gray], [Lime], [Cyan], [Dark 
blue], [Yellow], [Light gray], 
[Purple], [Pink], [L.brown], 
[L.green], [Dark gray], [Olive], 
[Dark cyan], [S.green], 
[Black], [White], [BASE]

The color for display of text.
BASE: Base color (background color of the screen)

Background color Same choice as for “Color”, 
[None]

This is the background color of the Comment box area. 
The initial setting is [BASE].

Arrangement [Left], [Center], [Right] This is the text arrangement in direction of the X-axis in the tag area.
The Y-axis direction always is arranged at the center. 
Left: Text is displayed left-aligned.
Center: Text is displayed centered.
Right: Text is displayed right-aligned. 

*1	 DX1000 max. width = 320, DX2000 max. width = 640
*2	 DX1000 min. Y = 24, DX2000 min. Y = 40
*3	 DX1000 max. height = 216, DX2000 max. height = 440

Synchronize action
►Section 3.3

3.17  Attributes of Comment Box Components



3-35IM 04L41B01-62EN

1

2

3

4

5

Index

D
etailed Inform

ation for A
ttributes of Screens and C

om
ponents

3.18	 Attributes of Comment Block Components

		   

The following limitations exist for setting of attributes of comment block components.
•	 Setting to Visible is possible only when Depend ID is [None].

List of Settings
Refer to Section 3.3 for attributes without explanations in the list of settings.

Attribute Set value/choice
(Underlined items are initial 
set values)

Description, conditions

X DX1000: 0 to 319
DX2000: 0 to 639

This is the X-coordinate of the left side of the component.
X = 0 for X < 0
X = (Max. width*1 – Width) for (X + Width) > Max. width*1

Y DX1000: 24 to 239
DX2000: 40 to 479

This is the Y-coordinate of the upper side of the component.
Y = Min. Y*2 for Y < Min. Y*2

Y = (Min. Y*2 + Max. height*3 – Height) for (Y + Height) > (Min. Y*2 + 
Max. height*3)

Width DX1000: 1 to 320
DX2000: 1 to 640

This is the component width.
Width = 1 for width < 1 
X = (Max. width*1 – Width) for width < Max. width*1 and (X + Width) > 
Max. width*1

Width = Max. width*1, X = 0 for width ≥ Max. width*1

Height DX1000: 1 to 216
DX2000: 1 to 440

This is the component height.
Height = 1 for height < 1
Y = (Max. height*3 – Height) for height < Max. height*3 and (Y + 
Height) > Max. height*3

Height = Max. height*3, Y = 0 for height ≥ Max. height*3

*1	 DX1000 max. width = 320, DX2000 max. width = 640
*2	 DX1000 min. Y = 24, DX2000 min. Y = 40
*3	 DX1000 max. height = 216, DX2000 max. height = 440
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Attribute Set value/choice
(Underlined items are initial 
set values)

Description, conditions

Comment block no DX1000: [1] to [50],  
DX2000: [1] to [100]

—

Font [Font5], [Font6], [Font8], 
[Font12], [Font16]

This is the font for display of Comment block text.
The initial setting is [Font6] for DX1000 and [Font8] for DX2000.

Gap [1] to [15] The interval between characters is specified in dots.
Line space [1] to [15] The text line space is specified in dots.
Color [Red], [Green], [Blue], 

[B.violet], [Brown], [Orange], 
[Y.green], [Light blue], [Violet], 
[Gray], [Lime], [Cyan], [Dark 
blue], [Yellow], [Light gray], 
[Purple], [Pink], [L.brown], 
[L.green], [Dark gray], [Olive], 
[Dark cyan], [S.green], 
[Black], [White], [BASE]

This is the text display color. 
BASE: Base color (background color of the screen)

Background color Same choice as for “Color”, 
[None]

This is the background color of the Comment block area. 
The initial setting is [BASE].

Arrangement [Left], [Center], [Right] This is the text arrangement in direction of the X-axis in the tag area.
The Y-axis direction always is arranged at the center. 
Left: Text is displayed left-aligned.
Center: Text is displayed centered.
Right: Text is displayed right-aligned. 

Synchronize action
►Section 3.3

3.18  Attributes of Comment Block Components
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3.19	 Attributes of Alarm List Components

		   

The following limitations exist for setting of attributes of alarm list components.
•	 Setting to Visible is possible only when Depend ID is [None].

List of Settings
Refer to Section 3.3 for attributes without explanations in the list of settings.

Attribute Set value/choice 
(Underlined items are initial 
set values)

Description, conditions

X DX1000: 0 to 319
DX2000: 0 to 639

This is the X-coordinate of the left side of the component.
X = 0 for X < 0
X = (Max. width*1 – Width) for (X + Width) > Max. width*1

Y DX1000: 24 to 239
DX2000: 40 to 479

This is the Y-coordinate of the upper side of the component.
Y = Min. Y*2 for Y < Min. Y*2

Y = (Min. Y*2 + Max. height*3 – Height) for (Y + Height) > (Min. Y*2 + 
Max. height*3)

Width DX1000: 1 to 320
DX2000: 1 to 640

This is the component width.
Width = 1 for width < 1 
X = (Max. width*1 – Width) for width < Max. width*1 and (X + Width) > 
Max. width*1

Width = Max. width*1, X = 0 for width ≥ Max. width*1

Height DX1000: 1 to 216
DX2000: 1 to 440

This is the component height.
Height = 1 for height < 1
Y = (Max. height*3 – Height) for height < Max. height*3 and (Y + 
Height) > Max. height*3

Height = Max. height*3, Y = 0 for height ≥ Max. height*3

*1	 DX1000 max. width = 320, DX2000 max. width = 640
*2	 DX1000 min. Y = 24, DX2000 min. Y = 40
*3	 DX1000 max. height = 216, DX2000 max. height = 440
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Attribute Set value/choice 
(Underlined items are initial 
set values)

Description, conditions

Batch no Setting range:  1 to multi-
batch number set by the 
basic settings of the DX 
recorder
DX1000: [1] to [6]
DX2000 standard memory: 
	 [1] to [6]
DX2000 expanded memory: 
	 [1] to [12]

This is the batch No. which can be selected within the range of the 
multi-batch number set by the basic settings of the DX recorder. 
This item is not displayed when multi-batch is Off. 

Font [Font6], [Font8] This is the font for Alarm list display. 
The initial setting is [Font6] for DX1000 and [Font8] for DX2000.

BG transparent [Off], [On] ON: �The background color becomes transparent on the execution 
screen of the DX recorder.  
In the Screen construction area of this software, frames are 
displayed by dotted lines to indicate that background transparent 
display is On. 

Caution: �Background transparent display is effective when trend 
components are placed completely overlapping under 
list components. It is not effective when the trend 
components project beyond the list components. 

Color [Red], [Green], [Blue], 
[B.violet], [Brown], [Orange], 
[Y.green], [Light blue], [Violet], 
[Gray], [Lime], [Cyan], [Dark 
blue], [Yellow], [Light gray], 
[Purple], [Pink], [L.brown], 
[L.green], [Dark gray], [Olive], 
[Dark cyan], [S.green], 
[Black], [White], [BASE]

The color for display of text.
BASE: Base color (background color of the screen)

Background color [Black], [White] This is the alarm list background color.
Display mode [List], [Watch] This is the mode for display of the alarm list. 

List: All alarm events are displayed. 
Watch: Only presently active alarms are displayed.

Header display [Off], [On] This selects header display always/not on the execution screen of the 
DX recorder. 
On: Display 
Off: No display 

Mark display [Off], [On] This selects display/no display of alarm event marks and text on 
the execution screen of the DX recorder. No display is made on the 
Screen construction area. 
On: Display 
Off: No display 

Lv&Kind display [Off], [On] This selects display/no display of text showing alarm level and type 
on the execution screen of the DX recorder.
On: Display 
Off: No display 

Time display [Off], [On] This selects display/no display of the alarm time on the execution 
screen of the DX recorder. No display is made in the Screen 
construction area.
On: Display 
Off: No display 

NoDate display [Off], [On] This selects time display without or with the date on the execution 
screen of the DX recorder. No display is made in the Screen 
construction area. 
On: The time is displayed without the date. 
Off: Time and date are displayed. 

*1	 DX1000 max. width = 320, DX2000 max. width = 640
*2	 DX1000 min. Y = 24, DX2000 min. Y = 40
*3	 DX1000 max. height = 216, DX2000 max. height = 440

3.19  Attributes of Alarm List Components
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Attribute Set value/choice 
(Underlined items are initial 
set values)

Description, conditions

2 Line display [Off], [On] On: �One alarm is displayed on two lines on the execution screen of 
the DX recorder.  
Channel text and time are displayed separately on two lines.  
When “Display without date” is [On], the time is displayed on one 
line. 

Off: 2 line display is not performed.

Synchronize action
►Section 3.3

3.19  Attributes of Alarm List Components
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3.20	 Attributes of Message List Components

		   

The following limitations exist for setting of attributes of message list components.
•	 Setting to Visible is possible only when Depend ID is [None].

List of Settings
Refer to Section 3.3 for attributes without explanations in the list of settings.

Attribute Set value/choice
(Underlined items are initial 
set values)

Description, conditions

X DX1000: 0 to 319
DX2000: 0 to 639

This is the X-coordinate of the left side of the component.
X = 0 for X < 0
X = (Max. width*1 – Width) for (X + Width) > Max. width*1

Y DX1000: 24 to 239
DX2000: 40 to 479

This is the Y-coordinate of the upper side of the component.
Y = Min. Y*2 for Y < Min. Y*2

Y = (Min. Y*2 + Max. height*3 – Height) for (Y + Height) > (Min. Y*2 + 
Max. height*3)

Width DX1000: 1 to 320
DX2000: 1 to 640

This is the component width.
Width = 1 for width < 1 
X = (Max. width*1 – Width) for width < Max. width*1 and (X + Width) > 
Max. width*1

Width = Max. width*1, X = 0 for width ≥ Max. width*1

Height DX1000: 1 to 216
DX2000: 1 to 440

This is the component height.
Height = 1 for height < 1
Y = (Max. height*3 – Height) for height < Max. height*3 and (Y + 
Height) > Max. height*3

Height = Max. height*3, Y = 0 for height ≥ Max. height*3

*1	 DX1000 max. width = 320, DX2000 max. width = 640
*2	 DX1000 min. Y = 24, DX2000 min. Y = 40
*3	 DX1000 max. height = 216, DX2000 max. height = 440
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Attribute Set value/choice
(Underlined items are initial 
set values)

Description, conditions

Batch no Setting range:  1 to multi-
batch number set by the 
basic settings of the DX 
recorder
DX1000: [1] to [6]
DX2000 standard memory: 
	 [1] to [6]
DX2000 expanded memory: 
	 [1] to [12]

This is the batch No. which can be selected within the range of the 
multi-batch number set by the basic settings of the DX recorder. 
This item is not displayed when multi-batch is Off.

Font [Font6], [Font8] This is the font for Message list display. 
The initial setting is [Font6] for DX1000 and [Font8] for DX2000.

BG transparent [Off], [On] ON: �The background color becomes transparent on the execution 
screen of the DX recorder.  
In the Screen construction area of this software, frames are 
displayed by dotted lines to indicate that background transparent 
display is On. 

Caution: �Background transparent display is effective when trend 
components are placed completely overlapping under 
list components. It is not effective when the trend 
components project beyond the list components. 

Color [Red], [Green], [Blue], 
[B.violet], [Brown], [Orange], 
[Y.green], [Light blue], [Violet], 
[Gray], [Lime], [Cyan], [Dark 
blue], [Yellow], [Light gray], 
[Purple], [Pink], [L.brown], 
[L.green], [Dark gray], [Olive], 
[Dark cyan], [S.green], 
[Black], [White], [BASE]

The color for display of text.
BASE: Base color (background color of the screen)

Background color [Black], [White] This is the background color for the Message list.
Header display [Off], [On] This selects header display always/not on the execution screen of the 

DX recorder. 
On: Display 
Off: No display

Mark display [Off], [On] This selects display/no display of message marks on the execution 
screen of the DX recorder. No display is made on the Screen 
construction area. 
On: Display 
Off: No display

Time display [Off], [On] This selects display/no display of the message time on the execution 
screen of the DX recorder.
On: Display 
Off: No display

NoDate display [Off], [On] This selects time display without or with the date on the execution 
screen of the DX recorder. No display is made in the Screen 
construction area. 
On: The time is displayed without the date. 
Off: Time and date are displayed. 

Group display [Off], [On] This selects display/no display of the message write group on the 
execution screen of the DX recorder. 
On: Display 
Off: No display

User display [Off], [On] This selects display/no display of the message write user on the 
execution screen of the DX recorder.
On: Display 
Off: No display

*1	 DX1000 max. width = 320, DX2000 max. width = 640
*2	 DX1000 min. Y = 24, DX2000 min. Y = 40
*3	 DX1000 max. height = 216, DX2000 max. height = 440

3.20  Attributes of Message List Components
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Attribute Set value/choice
(Underlined items are initial 
set values)

Description, conditions

2 Line display [Off], [On] This selects display/no display of messages on two lines on the 
execution screen of the DX recorder. 
ON: 2 Line display 
Off: No 2 Line display

Synchronize action
►Section 3.3

3.20  Attributes of Message List Components
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3.21	 Attributes of Trend Components

		   

The following limitations exist for attribute setting for trend components. 
•	 Setting to Visible is possible only when Depend ID is [None]. 
•	 The time/div font cannot be set when Time/div display is [Off]. 
•	 The message mark size cannot be set when message mark display is [Off]. 
•	 2nd span upper limit and 2nd span lower limit cannot be set when 2nd span is [Off]. 
•	 2nd span upper limit and 2nd span lower limit cannot be switched against each other. 
•	 When the synchro target is [Switch], alarm level setting is not possible. 
•	 Batch No. setting is not possible when the multi-batch function is not effective.

Note
Some time may be required until display data are displayed. Please do the following if you want 
to shorten the time. 
•	 If All Channel display is On, set it to Off. 

•	 When displaying data compressed in direction of the time axis, lower the compression ratio 
or reduce the number of trend components. 

•	 When trend components are arranged superposed with push button components, 
communication input components, and switch components, arrange the components so that 
they are not superposed. When parts are arranged without gaps, they can overlap. Keep a 
gap of at least 1 dot between parts. 

•	 When the “Compress ratio” for trend components is set to [2] or higher, the old waveform 
screen may disappear and an intermediate waveform may be displayed in case of display 
switching with trend display at the DX recorder. This is caused by a limitation of the internal 
memory capacity, and it is no abnormality. The data are written to the internal memory. 
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List of Settings
Refer to Section 3.3 for attributes without explanations in the list of settings.

Attribute Set value/choice
(Underlined items are initial 
set values)

Description, conditions

X DX1000: 0 to 319
DX2000: 0 to 639

This is the X-coordinate of the left side of the component.
X = 0 for X < 0
X = (Max. width*1 – Width) for (X + Width) > Max. width*1

Y DX1000: 24 to 239
DX2000: 40 to 479

This is the Y-coordinate of the upper side of the component.
Y = Min. Y*2 for Y < Min. Y*2

Y = (Min. Y*2 + Max. height*3 – Height) for (Y + Height) > (Min. Y*2 + 
Max. height*3)

Width DX1000: 1 to 320
DX2000: 1 to 640

This is the component width.
Width = 1 for width < 1 
X = (Max. width*1 – Width) for width < Max. width*1 and (X + Width) > 
Max. width*1

Width = Max. width*1, X = 0 for width ≥ Max. width*1

Height DX1000: 1 to 216
DX2000: 1 to 440

This is the component height.
Height = 1 for height < 1
Y = (Max. height*3 – Height) for height < Max. height*3 and (Y + 
Height) > Max. height*3

Height = Max. height*3, Y = 0 for height ≥ Max. height*3

Batch no Setting range:  1 to multi-
batch number set by the 
basic settings of the DX 
recorder
DX1000: [1] to [6]
DX2000 standard memory: 
	 [1] to [6]
DX2000 expanded memory: 
	 [1] to [12]

This is the batch No. which can be selected within the range of the 
multi-batch number set by the basic settings of the DX recorder. 
This item cannot be set when multi-batch of the DX recorder is OFF.

Display Grp no when multi-batch is Off.
DX1000: �[1] to [10]
DX2000: [1] to [36]
when multi-batch is On.
DX1000: [1] to [6]
DX2000: [1] to [12]

Display on the builder screen of the DX recorder is made as “Group 
No.”. 
The group selection range differs according to the batch.

Direction [SET], [Horizontal], [Vertical] This is the waveform flow direction. 
SET: Setting of the DX recorder 
Vertical: Vertical waveform direction 
Horizontal: Horizontal waveform direction

Compress ratio [1], [2], [4], [5], [6], [7], [8] This selects the number of data represented by 1 dot.
Trend area [50], [60], [70], [80], [90], [100] The rate for the width of the waveform display is calculated with the 

width in direction of the time axis as 100 %. This is used when “Trend 
blank” of the DX recorder is ON. 

Time/div display [Off], [On] This selects display/no display of Time/div.
Time/div font [Font6], [Font8] This is the font for display of Time/div. Setting is not possible when 

“Time/div display” is [Off]. 
The initial setting is [Font6] for DX1000 and [Font8] for DX2000. 

Time display [Off], [On] This selects display/no display of the grid time.
On: Display 
Off: No display 

Time font [Font5], [Font6] This is the font for display of the grid time. 
Setting is not possible when “Time display” is [Off].

Message display [Off], [On] This selects display/no display of message marks.
On: Display 
Off: No display 

Message mark size [Small], [Large] This is the size for display of message marks. 
Setting is not possible when “Message display” is [Off].

*1	 DX1000 max. width = 320, DX2000 max. width = 640
*2	 DX1000 min. Y = 24, DX2000 min. Y = 40
*3	 DX1000 max. height = 216, DX2000 max. height = 440

3.21  Attributes of Trend Components
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Attribute Set value/choice
(Underlined items are initial 
set values)

Description, conditions

2nd span [Off], [On] This selects effective/disabled for 2nd span. 
On: Effective 
Off: Disabled

2nd span Lower [0] to [90] The 2nd span lower limit is set between setting span lower limit (0 %) 
and upper limit (100 %). 
Setting is not possible when “2nd span” is [Off]. 

2nd span Upper [10] to [100] The 2nd span lower limit is set between setting span lower limit (0 %) 
and upper limit (100 %). 
Setting is not possible when “2nd span” is [On]. 

Synchronize action
►Section 3.3

3.21  Attributes of Trend Components
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3.22	 Attributes of Scale Components

		   

The following limitations exist for attribute setting for scale components. 
•	 Setting to Visible is possible only when Depend ID is [None]. 
•	 Batch No. setting is not possible when the multi-batch function is not effective. 
•	 Bitmap file name, indicator name, display digit, alarm mark display, and alarm mark 

style cannot be set when the scale plate kind is [Off]. 
•	 When Kind is [On], Bmp file name setting is not possible. 
•	 When Kind is [Bmp], display digit setting is not possible. 
•	 Alarm mark setting is not possible when alarm mark display is [Off]. 
•	 2nd span upper limit and 2nd span lower limit cannot be set when 2nd span is [Off]. 

Note
Place bitmap files into the same directory as display data (.CDC). The bitmap files cannot be 
displayed when the data are in a different directory. 

List of Settings
Refer to Section 3.3 for attributes without explanations in the list of settings.

Attribute Set value/choice
(Underlined items are initial 
set values)

Description, conditions

X DX1000: 0 to 319
DX2000: 0 to 639

This is the X-coordinate of the left side of the component.
X = 0 for X < 0
X = (Max. width*1 – Width) for (X + Width) > Max. width*1

*1	 DX1000 max. width = 320, DX2000 max. width = 640
*2	 DX1000 min. Y = 24, DX2000 min. Y = 40
*3	 DX1000 max. height = 216, DX2000 max. height = 440
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Attribute Set value/choice
(Underlined items are initial 
set values)

Description, conditions

Y DX1000: 24 to 239
DX2000: 40 to 479

This is the Y-coordinate of the upper side of the component.
Y = Min. Y*2 for Y < Min. Y*2

Y = (Min. Y*2 + Max. height*3 – Height) for (Y + Height) > (Min. Y*2 + 
Max. height*3)

Width DX1000: 1 to 320
DX2000: 1 to 640

This is the component width.
Width = 1 for width < 1 
X = (Max. width*1 – Width) for width < Max. width*1 and (X + Width) > 
Max. width*1

Width = Max. width*1, X = 0 for width ≥ Max. width*1

Height DX1000: 1 to 216
DX2000: 1 to 440

This is the component height.
Height = 1 for height < 1
Y = (Max. height*3 – Height) for height < Max. height*3 and (Y + 
Height) > Max. height*3

Height = Max. height*3, Y = 0 for height ≥ Max. height*3

Batch no Setting range:  1 to multi-
batch number set by the 
basic settings of the DX 
recorder
DX1000: [1] to [6]
DX2000 standard memory: 
	 [1] to [6]
DX2000 expanded memory: 
	 [1] to [12]

This is the batch No. which can be selected within the range of the 
multi-batch number set by the basic settings of the DX recorder. 
This item cannot be set when multi-batch of the DX recorder is OFF.

Display Grp no when multi-batch is Off.
DX1000: �[1] to [10]
DX2000: [1] to [36]
when multi-batch is On. 
DX1000: [1] to [6]
DX2000: [1] to [12]

Display on the builder screen of the DX recorder is made as “Group 
No.”. 
The group selection range differs according to the batch.

Kind [Off], [On], [Bmp] This is the scale plate kind. 
Off: A simple scale plate without scale values 
On: �Display with the scale plate display divided into the set number of 

divisions and drawing of scale values at fixed intervals. 
Bitmap: �A bitmap designed by the user is used for the scale plate.

Bitmap filename Input is possible for max. 51 
single-byte alphanumeric 
characters. 

This specifies the file name of the bitmap to be displayed. 
This is effective when “Kind” is [Bmp]. This is the name of the bitmap 
file to be pasted onto the scale plate. 
The bitmap file read destination is the folder that the latest display 
data (.CDC) has saved. 

Form [Small], [Large] This is the scale plate form. 
Small: �A small scale plate  

The same image as for 4-screen display with DX2000 or the 
scale plate with DX1000. 

Large: �A large scale plate  
This is the same image as for the scale plate at the time of 
other than 4-screen display with DX2000. 

Indicator [SET], [Mark], [Bar] This is the indicator displayed on the scale plate. 
Setting is not possible when “Kind” is [Off]. 
SET: Setting of the DX recorder 
Mark: �Present value marks are displayed for the number of channels 

registered to the group. 
Bar: �Bars are displayed for the number of channels registered to the 

group. 
*1	 DX1000 max. width = 320, DX2000 max. width = 640
*2	 DX1000 min. Y = 24, DX2000 min. Y = 40
*3	 DX1000 max. height = 216, DX2000 max. height = 440

3.22  Attributes of Scale Components
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Attribute Set value/choice
(Underlined items are initial 
set values)

Description, conditions

Digit [SET], [Normal], [Detail] This is the number of display digits of the scale value displayed on 
the scale plate. 
Setting is not possible when “Kind” is [Off]. 
SET: Setting of the DX recorder 
Normal: Effective digits of the scale value: 2 digits 
Details: Effective digits of the scale value: 3 digits 

Trend direction [SET], [Vertical], [Horizontal] This is the waveform flow direction. 
SET: Setting of the DX recorder 
Vertical: Vertical waveform direction 
Horizontal: Horizontal waveform direction

Alarm mark display [Off], [On], [SET] Selection of alarm mark display/no display 
Setting is not possible when “Kind” is [Off]. 
Off: No alarm mark display 
On: Alarm mark display 
SET: Setting of the DX recorder

Alarm mark [Alarm], [Fixed], [SET] This selects the alarm mark style. 
Setting is not possible when “Kind” is [Off] or “Alarm mark display” is 
[Off] 
Alarm: �Color change may occur at the time of trapezoid display and 

at the time of alarm ON. 
Fixed: �No color change at the time of trapezoid display and at the 

time of alarm ON. 
SET: Setting of the DX recorder

2nd span [Off], [On] This selects effective/disabled for 2nd span. 
On: Effective 
Off: Disabled

2nd span Lower [0] to [90] The 2nd span lower limit is set between setting span lower limit (0 %) 
and upper limit (100 %). 
Setting is not possible when “2nd span” is [Off]. 

2nd span Upper [10] to [100] The 2nd span lower limit is set between setting span lower limit (0 %) 
and upper limit (100 %). 
Setting is not possible when “2nd span” is [On]. 

Synchronize action
►Section 3.3

3.22  Attributes of Scale Components
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3.23	 Attributes of Line Components

		   

The following limitations exist for setting of attributes of line component attributes.
•	 Setting to Visible is possible only when Depend ID is [None].

List of Settings
Refer to Section 3.3 for attributes without explanations in the list of settings.

Attribute Set value/choice 
(Underlined items are initial 
set values)

Description, conditions

From X DX1000: 0 to 319
DX2000: 0 to 639

This is the X-coordinate of the start point for component creation.
From X = 0 for From X < 0
From X = (Max. width*1 – 1) for From X > (Max. width*1 – 1)

From Y DX1000: 24 to 239
DX2000: 40 to 479

This is the Y-coordinate of the start point for component creation.
From Y = Min. Y*2 for From Y < Min. Y*2

From Y = (Min. Y*2 + Max. height*3 – 1) for From Y > (Min. Y*2 + Max. 
height*3 – 1)

To X DX1000: 0 to 319
DX2000: 0 to 639

This is the X-coordinate of the end point for component creation.
To X = 0 for To X < 0
To X = (Max. width*1 – 1) for To X > (Max. width*1 – 1)

To Y DX1000: 24 to 239
DX2000: 40 to 479

This is the Y-coordinate of the end point for component creation.
To Y = Min. Y*2 for To Y < Min. Y*2

To Y = (Min. Y*2 + Max. height*3 – 1) for To Y > (Min. Y*2 + Max. 
height*3 – 1)

*1	 DX1000 max. width = 320, DX2000 max. width = 640
*2	 DX1000 min. Y = 24, DX2000 min. Y = 40
*3	 DX1000 max. height = 216, DX2000 max. height = 440
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Attribute Set value/choice 
(Underlined items are initial 
set values)

Description, conditions

Line color [Red], [Green], [Blue], 
[B.violet], [Brown], [Orange], 
[Y.green], [Light blue], [Violet], 
[Gray], [Lime], [Cyan], [Dark 
blue], [Yellow], [Light gray], 
[Purple], [Pink], [L.brown], 
[L.green], [Dark gray], [Olive], 
[Dark cyan], [S.green], 
[Black], [White], [BASE]

This is the line color. 
BASE: Base color (background color of the screen)

Line kind [Solid], [Dotted], [Dash],  
[Longdash]

The line kind is set. 
Solid:  A solid line 
Dotted: �A line with continuous repetition of two dots and two blank 

spaces. 
Dash: �A line with continuous repetition of four dots and four blank 

spaces. 
Longdash: �A line with continuous repetition of six dots and two blank 

spaces.

Synchronize action
►Section 3.3

3.23  Attributes of Line Components
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3.24	 Attributes of Rectangle Components

		   

The following limitations exist for setting of attributes of rectangle components.
•	 Setting to Visible is possible only when Depend ID is [None].

List of Settings
Refer to Section 3.3 for attributes without explanations in the list of settings.

Attribute Set value/choice 
(Underlined items are initial 
set values)

Description, conditions

X DX1000: 0 to 319
DX2000: 0 to 639

This is the X-coordinate of the left side of the component.
X = 0 for X < 0
X = (Max. width*1 – Width) for (X + Width) > Max. width*1

Y DX1000: 24 to 239
DX2000: 40 to 479

This is the Y-coordinate of the upper side of the component.
Y = Min. Y*2 for Y < Min. Y*2

Y = (Min. Y*2 + Max. height*3 – Height) for (Y + Height) > (Min. Y*2 + 
Max. height*3)

Width DX1000: 1 to 320
DX2000: 1 to 640

This is the component width.
Width = 1 for width < 1 
X = (Max. width*1 – Width) for width < Max. width*1 and (X + Width) > 
Max. width*1

Width = Max. width*1, X = 0 for width ≥ Max. width*1

Height DX1000: 1 to 216
DX2000: 1 to 440

This is the component height.
Height = 1 for height < 1
Y = (Max. height*3 – Height) for height < Max. height*3 and (Y + 
Height) > Max. height*3

Height = Max. height*3, Y = 0 for height ≥ Max. height*3

*1	 DX1000 max. width = 320, DX2000 max. width = 640
*2	 DX1000 min. Y = 24, DX2000 min. Y = 40
*3	 DX1000 max. height = 216, DX2000 max. height = 440
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Attribute Set value/choice 
(Underlined items are initial 
set values)

Description, conditions

Line color [Red], [Green], [Blue], 
[B.violet], [Brown], [Orange], 
[Y.green], [Light blue], [Violet], 
[Gray], [Lime], [Cyan], [Dark 
blue], [Yellow], [Light gray], 
[Purple], [Pink], [L.brown], 
[L.green], [Dark gray], [Olive], 
[Dark cyan], [S.green], 
[Black], [White], [BASE], 
[None]

This is the line color. 
BASE: Base color (background color of the screen)
None: No line (outer frame)

Background color Same choice as for “Line”, 
[None]

This is the color inside the rectangle. 
None: No background color

Line kind [Solid], [Dotted], [Dash],  
[Longdash]

This is the kind of line for drawing the rectangle.
Solid:  A solid line 
Dotted: �A line with continuous repetition of two dots and two blank 

spaces. 
Dash: �A line with continuous repetition of four dots and four blank 

spaces. 
Longdash: �A line with continuous repetition of six dots and two blank 

spaces.

Synchronize action
►Section 3.3

3.24  Attributes of Rectangle Components
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3.25	 Attributes of Circle Components

	 	  

The following limitations exist for setting of attributes of circle components.
•	 Setting to Visible is possible only when Depend ID is [None].

List of Settings
Refer to Section 3.3 for attributes without explanations in the list of settings.

Attribute Set value/choice
(Underlined items are initial 
set values)

Description, conditions

X DX1000: 0 to 319
DX2000: 0 to 639

This is the X-coordinate of the left side of the square enclosing the 
component.
X = 0 for X < 0
X = (Max. width*1 – size) for (X + size) > Max. width*1

Y DX1000: 24 to 239
DX2000: 40 to 479

This is the Y-coordinate of the top of the square enclosing the 
component.
Y = Min. Y*2 for Y < Min. Y*2

Y = (Min. Y*2 + Max. height*3 – size) for (Y + size) > (Min. Y*2 + Max. 
height*3)

Size DX1000: 1 to 216
DX2000: 1 to 440

This is the size of the square enclosing the component.
Size = 1 for Size < 1
X = (Max. height*3 – Size) for height < Max. height*3 and (Y + Size) > 
Max. height*3

Y = (Min. Y*2 + Max. height*3 – Size) for Size < Max. height*3 and (Y + 
Size) > (Min. Y*2 + Max. height*3)
Size = Max. height*3, Y = Min. Y*2 for Size ≥ Max. height*3

Size = Max. height*3, X = (Max. width*1 – Max. height*3) 	
for Size ≥ Max. height*3 and (X + Max. height*3) > Max. width*1

*1	 DX1000 max. width = 320, DX2000 max. width = 640
*2	 DX1000 min. Y = 24, DX2000 min. Y = 40
*3	 DX1000 max. height = 216, DX2000 max. height = 440
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Attribute Set value/choice
(Underlined items are initial 
set values)

Description, conditions

Line color [Red], [Green], [Blue], 
[B.violet], [Brown], [Orange], 
[Y.green], [Light blue], [Violet], 
[Gray], [Lime], [Cyan], [Dark 
blue], [Yellow], [Light gray], 
[Purple], [Pink], [L.brown], 
[L.green], [Dark gray], [Olive], 
[Dark cyan], [S.green], 
[Black], [White], [BASE], 
[None]

This is the line color. 
BASE: Base color (background color of the screen)
None: No line (outer frame)

Background color Same choice as for “Line”, 
[None]

This is the color inside the circle. 
None: No background color

Synchronize action
►Section 3.3

3.25  Attributes of Circle Components
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3.26	 Attributes of Bitmap Components

		   

The following limitations exist for setting of attributes of bitmap components.
•	 Setting to Visible is possible only when Depend ID is [None].

Note
•	 When “Image processing” is [On], some time may be required until display of display data at 

the DX recorder. Set to [Off] if you want to shorten the time. 
•	 Place bitmap files into the same directory as display data (.CDC). The bitmap files cannot 

be displayed when the data are in a different directory. 
•	 When display data using bitmap components are sent to the internal memory of the DX 

recorder, the bitmap image is not displayed on the execution screen. For display of bitmap 
images which have not been displayed even once, the external storage media (CF card) 
where these bitmap files are stored, must be inserted into this unit. 

•	 For arrangement of bitmap components overlapping each other and using them with display 
switching, the external storage media (CF card) where these bitmap files are stored must be 
inserted into the DX recorder. 
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List of Settings
Refer to Section 3.3 for attributes without explanations in the list of settings.

Attribute Set value/choice
(Underlined items are initial 
set values)

Description, conditions

X DX1000: 0 to 319
DX2000: 0 to 639

This is the X-coordinate of the left side of the component.
X = 0 for X < 0
X = (Max. width*1 – Width) for (X + Width) > Max. width*1

Y DX1000: 24 to 239
DX2000: 40 to 479

This is the Y-coordinate of the upper side of the component.
Y = Min. Y*2 for Y < Min. Y*2

Y = (Min. Y*2 + Max. height*3 – Height) for (Y + Height) > (Min. Y*2 + 
Max. height*3)

Width DX1000: 1 to 320
DX2000: 1 to 640

This is the component width.
Width = 1 for width < 1 
X = (Max. width*1 – Width) for width < Max. width*1 and (X + Width) > 
Max. width*1

Width = Max. width*1, X = 0 for width ≥ Max. width*1

Height DX1000: 1 to 216
DX2000: 1 to 440

This is the component height.
Height = 1 for height < 1
Y = (Min. Y*2 + Max. height*3 – Height) for height < Max. height*3 and (Y 
+ Height) > (Min. Y*2 + Max. height*3)
Height = Max. height*3, Y = Min. Y*2 for height ≥ Max. height*3

Bitmap filename Input is possible for max. 51 
single-byte alphanumeric 
characters. 

This specifies the bitmap file name. The bitmap file read destination is 
the folder that the latest display data (.CDC) has saved.

Image processing [Off], [On] This sets image processing conversion at the time of bitmap file 
reading to [On] or [Off]. When this is set to On, some time is required 
until display. This time is approximately 30 sec when the image size is 
640 x 480 pixel. 
On:� When a bitmap is read in on the DX recorder, display is made 

after optimizing for the display of the DX recorder. 
Off: �No image processing 

Disp. On editing [Off], [On] On: �Bitmap images are displayed on the execution screen of the DX 
recorder. 

Off: �Dotted line frames and characters indicating that these are 
bitmap components are displayed.

*1	 DX1000 max. width = 320, DX2000 max. width = 640
*2	 DX1000 min. Y = 24, DX2000 min. Y = 40
*3	 DX1000 max. height = 216, DX2000 max. height = 440

Synchronize action
►Section 3.3

3.26  Attributes of Bitmap Components
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Chapter 4	 Communication with DX Recorder

4.1	 Receiving Display Data from DX Recorder

Procedure
1.	 Select Communication > Receive. 

“Receive” dialog box appears. 

					      

2.	 Enter the IP address/Host name of the DX recorder, the user name, and the 
password. 
Host name: 	� Up to 64 single-byte alphanumeric characters can be entered. The initial 

setting is “admin.”
Password:	 Up to 20 single-byte alphanumeric characters can be entered.

3.	 Click [Receive].
A message is displayed. 

					      

4.	 Click [OK].
All custom display screen data in the internal memory of the DX recorder and on the CF 
card are received to the save object folder. 

5.	 Save the file. (►Section 2.5)

Explanation
Only the items set for the DX recorder are entered for IP address/host name, user name, 
and password. The IP address/host name and user name entered at this time are saved, 
and they are displayed when the software is started the next time. The password is 
deleted when exiting the software. 

The extension of data which can be received by the software from the DX recorder is 
CDC. The file name is as shown below. 

Internal1.CDC to Internal3.CDC: 	� Saved in the root directory of the internal 
memory of the DX recorder. 

External1.CDC to External25.CDC: 	� Saved in the root directory of the CF card 
inserted to the DX recorder. 

All custom display screen data (Internal1.CDC to Internal3.CDC and External1.CDC to 
External25.CDC) in the root directory of the internal memory of the DX recorder and in 
the root directory of the CF card are received to the folder that the latest display data has 
saved. 
The display data and bitmap data must be saved every time they have been received 
from DX recorder.

Custom display screen data (.CDC) can be received to DX recorders with a release 
number from R3 on. 
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4.2	 Sending Display Data to DX Recorder

Procedure
1.	 Select Communication > Send. 

“Send” dialog box appears.

					      

2.	 Enter the IP address/host name of the DX recorder, the user name, and the 
password. 
Host name:	� Up to 64 single-byte alphanumeric characters can be entered. The initial 

setting is “admin.”
Password: 	 Up to 20 single-byte alphanumeric characters can be entered. 

3.	 Click [Send]. 
A message is displayed. 

					      

4.	 Click [OK]. 
The opening display data (including editing display data) and bitmap files used for the 
display data are sent to the DX recorder. 

Explanation
Only the items set for the DX recorder are entered for IP address/host name, user name, 
and password. The IP address/host name and user name entered at this time are saved, 
and they are displayed when the software is started the next time. The password is 
deleted when exiting the software. 

The extension of data which are sent from this software to the DX recorder is CDC. The 
file name is as shown below. 

Internal1.CDC to Internal3.CDC: 	� Written to the root directory of the internal 
memory of the DX recorder. 

External1.CDC to External25.CDC: 	� Written to the root directory of the CF card 
inserted to the DX recorder. 

Display data can be sent from DAQStudio to DX recorders with a release number of R3 
or higher. 
Display data for DX1000 cannot be sent to DX2000. In the same way, Display data for 
DX2000 cannot be sent to DX1000. Please send display data corresponding to the 
equipment. 
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4.2  Sending Display Data to DX Recorder

Cautions in regard to the display processing time by the DX recorder 
Some time may be required until the created display data are displayed by the DX 
recorder. In such a case, saving of measuring data and output of communication data 
are performed normally, but attention should be paid to the following. 
•	 Do not operate keys until display processing has been completed. 
•	 Even if event phenomena of event actions occur, event processing may not be started 

until completion of display processing. 
•	 Web screen updating may be delayed. 



5.1	 List of Messages

Messages may be displayed on the screen during use.
Error message
Code Message Handling Methods/Explanation Refer to
E0004 Invalid License number. Please enter a correct license number. —
E8001 Connection error, please check 

communication setting!
Please use System environment to confirm that the 
communication settings (IP address/host name, user name, 
password) with the connection object equipment are correct. 

Section 4.1, 
Section 4.2

E8002 The connected device is not 
supported!

The following causes can be assumed. Please confirm the 
connected equipment. 
•  The equipment is not DX1000/DX1000N/DX2000. 
•  The release number of DX1000/DX1000N/DX2000 is not 

R3 or higher. 

Section 4.1, 
Section 4.2

E8003 Receive failed! Please confirm normal communication with DX. —
E8004 Send failed! Please confirm normal communication with DX. —
E8005 Failed to save graphic file! The following causes can be assumed. Please check. 

•  The save object disk is broken. 
•  No permission has been given for file and folder writing/

reading. 
•  The empty capacity of the disk is not sufficient. 

—

E8006 Failed to read graph file! The following causes can be assumed. 
•  The object data are being used for another program. 
•  The present user does not have the authority to access the 

file. Confirm the file attributes. 
•  The file is broken. Confirm the file attributes. 

—

E8007 Invalid folder name! The entered folder name is not correct. Enter a correct folder 
name. 

Section 2.12

E8008 Failed to send! The machine's 
hardware is different.

Check if a DX1000 screen construction file has been sent to 
DX2000 or vice versa. 

Section 4.1

E8009 Login failed! The following causes can be assumed. Please check. 
•  Wrong user name or password. 
•  The DX unit is connected by different software. 

—

E8010 Failed to paste all or some parts. The following causes can be assumed. Please check. 
The max. number of components which can be created on 
one screen has been exceeded at the time of pasting. 

Section 3.2

E8011 Failed to create folder! Check for normal disk capacity and file system. —
E8012 Failed to start Adobe Reader. Adobe Reader 7 or more is required to see the user's manual.

Install Adobe Reader or confirm that Adobe Reader is already 
installed. 

—

Warning message
Code Message Description Refer to
W8031 Do you want to save the changes of 

display?
The screen changes have not been saved. Select Save (OK)/
Don't save (Cancel).

Section 2.1

W8032 Is it OK to discard recent display and 
open selected one?

Select discarding of the present screen and creation of a new 
screen (OK)/No (Cancel). 

Section 2.5

W8033 Is it OK to delete [displayname]? Select Delete screen/No. The [Screen name] is the deletion 
object data name selected in the Screen list. 

Section 2.9

W8034 Send display data to DX. Is it OK to 
save display data in DX?

Screen construction data are sent to the DX unit. Section 2.9

W8035 Receiving display data from DX. Is 
it OK to discard recent display and 
create new ones?

Screen construction data are received from the DX unit. Section 4.1

W8036 Is it OK to discard [displayname], 
and paste another one to here.

Screen name is the Screen name selected in the Screen 
list. This screen is discarded and the screen is pasted to this 
position.  

Section 2.9
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5.2	 Version Information

Procedure
1.	 Select Help > Version Information from the menu bar or click the Version 

Information icon. 
The version information is displayed. 
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